Rozmyta czcionka w Firefoxie 4


(Pooismu) #1

Witam czy ktoś spotkał się z podobnym problemem ? Mianowicie czy ktoś tak samo ma rozmyta czcionkę w Firefoxie 4 ? dodam że dzieje mi się tak na systemie windows 7 32 bity.Może jest jakieś rozwiązanie na ten problem? Z góry dziękuje za podpowiedzi.


(Kamil™) #2

Potrzebujesz wszystkie opcjonalne poprawki z Windows Update, najnowsze sterowniki dla karty graficznej i poczekać na Firefoksa 5, spróbuj Aurorę z vortalu i sprawdź, już jest lepiej


(Pooismu) #3

Kamil nie bardzo rozumię co to jest ta Aurora? i dodam jeszcze że np na Operze wszystko jest ok tylko na tym Firefoxie jest rozmyta.


(Copycona) #4

Jeżeli aktualizacja systemu i sterowników nie pomoże, wyłącz akceleracje sprzętową w ff.

Firefox -> Opcje -> Opcje -> Zaawansowane -> odznacz "Korzystaj z akceleracji sprzętowej, kiedy jest dostępna"

Aurora - http://www.dobreprogramy.pl/Aurora-nowy ... 24422.html


(Reinsx) #5

ja Windowsa 7 kupowałem nie długo po premierze wiec na płytce na pewno nie ma za wiele jak ogóle jakieś są aktualizacje, instalowałem go około tygodnia temua aktualizowałem wczoraj, FF smiga(ł) ładnie wiec nie kwestia aktualizowania.

Polecając inną przeglądarkę odwracacie kota ogonem (zepsuł się samochód niech sobie pan kupi rower).

Pierwsze co napisz jaką masz grafikę jakie sterowniki zainstalowane a przede wszystkim jaka rozdzielczość i jaki monitor, ważne jest tu aby zachować proporcje rozdzielczości tzn dla monitorów 16:10 nie zastosować rozdzielczości 16:9 itp i najlepiej maksymalną jaką obsługuje monitor spróbuj.


(Pooismu) #6

Więc tak, mój system to windows7 jak wcześniej wspominałem instaluje aktualizacje co prawda może nie wszystkie opcjonalne ale przeważnie wszystkie. Wczoraj po przeczytaniu podpowiedzi dałem także aby zaktualizował sterowniki do karty graficznej z witryny windows update co prawda teraz po tej aktualizacji nie mam dojścia do panelu inwidii bo akurat posiadam kartę z tym układem graficznym a dokładnie to moja karta to Gigabyte 8500GT Zauważyłem że troche pomogło wyłączenie tej akceleracji sprzętowej. Monitor to LG 19 calowy i mam ustawioną w nim rozdzielczość 1280x1024. Zresztą do tej pory nie miałem takich problemów dopiero po wydaniu Firefoxa 4 tak się zrobiło i dodam że po 3 latach użytkowania Firefoxa musiałem się przesiąść na Opere bo tu po prostu psuło tylko wzrok.Co prawda już się i przyzwyczaiłem do Opery :slight_smile:


(Adres Zapasowy) #7

Rozwiązanie problemu z rozmytą czcionką w Firefoxie:

  1. Otwieramy Firefoxa i w pasek adresu wpisujemy about:config

  2. Odnajdujemy plik: gfx.direct2d.disabled

  3. Zmieniamy jego wartość na true , restart firefoxa.

Gotowe :o