Różna siła grania głośników


(Marekstepien) #1

Witam.

Posiadam głośniki typu 2.1 firmy Creative. Przed chwilką zauważyłem, iż lewy głośnik gra duuuużo ciszej od prawego. Co może być tego przyczyną? Głośniki mam jakieś pół roku.

Poradźcie coś plz... :frowning:

Pozdro.


(hevet) #2

Sprawdź czy w regulacji głośności masz ustawiony balans w środkowym położeniu.


(Marekstepien) #3

Balance mam ustawione na środek :confused:


(Canaletto) #4

We wszystkich suwakach?


(hevet) #5

A dzieje się tak obojętnie czy słuchasz muzy czy grasz?Może to wina potencjometru od regulacji głośności.Jeżeli masz możliwość to podłącz głośniki np. do odtwarzacza mp3.


(Marekstepien) #6

hevet podłączyłem je do MP3 no i okazuje się, że oba grają jednakowo, natomiast na kompie nie :frowning: czego to wina ? :frowning:


(hevet) #7

Może coś z kartą dźwiękową,może odinstaluj sterowniki i jeszcze raz zainstaluj.


(Kamyks1) #8

Może któryś z suwaków masz na inny balans.


(Marekstepien) #9

Reinstall sterów nie pomógł, suwaki mam ustawione prawidłowo :confused: jeszcze jakieś sugestie? :frowning:


(hevet) #10

Może coś się dzieje z kartą dźwiękową.Jak masz kartę 5.1 to spróbuj podłączyć głośniki w inne gniazdo np. od tylnych głośników.


(Emilmlo) #11

Jaka to jest karta dźwiękowa :?:


(Marekstepien) #12

hevet mógłbyś mi to dogłębniej wytłumaczyć? Gdyż posiadam zintegrowaną kartę Realteka. Jest w niej 6 gniazd. Wkładałem wtyczkę w każde, ale tylko te jedno główne do głośników działa.

Jest to zintegrowana karta Realtek AC`97


(hevet) #13

Ustaw w panelu sterowania Realteka na głośniki 5.1 a wtyczkę podłącz do czarnego albo szarego złącza.


(Marekstepien) #14

Zrobiłem jak powiedziałeś i nadal to samo.


(Himek66) #15

Czytałem,że koleś ma ten sam problem jak używa Mozilli przed chwilą tak się mi też stało.Tylko centralny tak charczy co się mogło stać.Jak wyłącze i włączę jest wszytko oki