Różne problemy sprowodowane wirusami


(Czubass) #1

Witam, chciałbym prosić Was o pomoc w imieniu mojego biednego komputera, który został przeze mnie oczywiście w nieszczęśliwym wypadku zarażony wirusami oraz spowodowałem w nim jakiś błąd dysku.

Błąd dysku łatwo wychwycić, ponieważ gdy uruchamiam komputer pisze przy jednym z dysków (jeżeli to coś pomoże to mam 2 dyski współpracujące ze sobą:D) “Error Occured”. Właściwie konsekwencji tego nigdy nie zauważyłem, choć czasem zdarzyło mi się utracić różne dane z nieznanych(?) powodów.

Kolejny problem to przy otwieraniu jednej z partycji któregokolwiek dysku po prostu nie otwiera się. Po chwili w nortonie(wykupiona licencja, full wersja) wyskakuje, że usunął wirusa o nazwie 33r.exe i po tym mogę wejść normalnie do dysku. Jeszcze nie dawno taki bajer miałem, że przy chęci otworzenia dysku pytał się mnie jakim programem go otworzyć…

Niestety przy kolejnym następnym uruchomieniu komputera ten problem się powtarza :cry:

Oczywiście nortonem wykonałem wszystkie możliwe skanowania i mam wszystkie włączone opcje niestety bezskutecznie, ponieważ moim zdaniem on usuwa tylko efekt, a nie przyczynę tego błędu :cry:

Posiadam dwa windowsy xp na którym obecnie pracuję i próbuję go doprowadzić do porządku oraz win7, który działa bezbłędnie.

Na windowsie xp net jest taki zajebany mułem, że czasem w google wpisując jakąś frazę na wyniki czekam 10 minut.

Niestety ciężko mi ustalić przyczynę, ponieważ to czasem mija nawet po minucie i zaraz internet chodzi normalnie (zaobserwowałem to także pobierając różne pliki czasem prędkością 15kb/s, a czasem 120kb/s+) internet 1mb ściągałem ze sprawdzonego łącza, na którym mam zawsze pełen transfer.

Po raz kolejny problem z internetem pojawia się grając w grę wolfenstein e.t kiedy bywa, że mam lagi dosłownie na 5-10 sekund i ping z 40-50 wzrasta na 100-250

Uruchamiając konsolę i wpisując komendę netstat co jakiś czas np co minutę nie wykonując między tym żadnych innych czynności pojawiają się i znikają różne procesy, czasem jest to nawet cała lista (dołączę screena) a czasem jest to do 8-10 połączeń.

Jestem zupełnym amatorem w tych sprawach, więc wybaczcie za moje łopatologiczne opisanie problemu, ale staram się, aby wszyscy mogli zrozumieć co mam na myśli i chciałem jak najlepiej opisać swój problem.

Poniżej dołączam logi z OTL, programu SRENG oraz screen z konsoli po wpisaniu netstat

http://wklej.eu/index.php?id=2c16774ada OTL

http://wklej.eu/index.php?id=e68cc4754b sreng

http://yfrog.com/9dnetstatj

Proszę o pomoc!! thx z góry w razie czego GG 9934323 lub będę oczekiwał odpowiedzi również tutaj


(szymonek760) #2

przeskanuj tym i daj loga z tego programu a jak by chodziło o nazwe to malwarebytes anti-malware


(deFco247) #3

Nie wklejaj logów na wklej.eu, gdyż ta strona utrudnia przeglądanie i kopiowanie tekstu.

Używaj wklej.org lub wklej.to.

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix. Restart, jeśli będzie potrzebny.

Potem log z usuwania (raport, który wyskoczy po usuwaniu OTL-em) oraz nowy log robiony opcją Run Scan.

Z podłączonymi pendrive zastosuj USBFix z opcji 5.


(Leon$) #4

Wyłącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

przeskanuj system i pendriva Flash Disinfector http://www.searchengines.pl/index.php?s … ntry369724

potem nowy log OTL robiony opcją Run Scan

oraz log Srenga

:slight_smile:


(Czubass) #5

http://wklej.org/id/339777/ TO LOG Z RUN FIXA - deFco247

http://wklej.org/id/339787/ run scan po wykonaniu run fixa - deFco247

http://wklej.org/id/339813/ USBFix opcja 5 - deFco247

http://wklej.org/id/339808/ MBAM - szymonek760

http://wklej.org/id/339821/ OTL run fix Leon$

do Leon$ - przywracanie systemu wyłączone na wszystkich dyskach.

skanowanie mojego pendrive / systemu zrobione

http://wklej.org/id/339825/ OTS run scan Leon$ w białym oknie scan/fixes wpisałem zgodnie z tym tematem otl-gmer-rsit-dds-inne-instrukcje-t370405.html

http://wklej.org/id/339831/ sreng Leon$

mam nadzieję, że to wam wystarczy!! bo męczycie mnie z tymi logami długo to idzie jak ktoś nowicjusz :stuck_out_tongue:

powiem tak, zauważyłem, że komputer mi się szybciej uruchamia i net nie ma takiego zajebania czy to może być spowodowane którymś z działań, które robiłem do tej pory?

i tak dodam, że jak byłem u mojej dziewczyny to u niej była taka sama akcja z tymi dyskami, że się otwierać nie chciały itp i to po tym jak podłączyłem mojego pendrive :oops:

czekam na odpowiedzi!!

o panowie i dodam jeszcze, że mogę normalnie wchodzić na swoje dyski już! nie ma tego wira błędy 33r.exe !!

Dodane 25.05.2010 (Wt) 18:44

no wiecie o co chodzi czy nie, każdy sobie zażyczył skan i teraz nikt nic nie odpisuje?


(szymonek760) #6

logu z mbam wykazuje że masz keyloggera usuń co znalazł mbam i na wszelki wypadek zrób pełne skanowanie i loga na forum


(Czubass) #7

szymonek760

linki które podałem są zgodne z kolejnością działań jakie wykonałem z czego łatwo stwierdzić, że jest log wykonany już po skanowaniu i usunięciu wirusów programem “mbam”


(Leon$) #8

uruchom System Repair Engineer zakładka System Repair >> Browser Add-ons >> odszukaj i usuń

podłącz pena sprawdź czy ma literkę N:\ jeśli ma inną to zmień ją w skrypcie

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan

:slight_smile: