Różowy ekran po uruchomieniu kompa


(Slawek182) #1

Siemanko,

Z moim kompem dzieje się coś niedobrego. Otóż czasami po włączeniu chodzi normalnie około 20 sekund a poźniej ekran robi się różowy i trzeba resetować. Komp był w serwisie i nic nie stwierdzono. Moja konfiguracja to E8400, Gigabyte x38 ds 4 , Karta 8800 gts 512 Gigabyte, 2x1 gb ram patriot, zasilacz 450 chieftec. Co to może byc??


(Kornicameister) #2

jak masz LCD to możliwe, że matryca siada...

w laptopie mialem podobnie, z tą różnicą, że ekran się robił niebieski :smiley:


(Slawek182) #3

To nie jest LCD - mam starego CRT. Dodam że gry i 3dmarki chodzą bez problemu. zawiecha jest tylko na początku


(Maxikazio) #4

Chyba jednak monitor (raczej nie grafika). Mi na CRT pojawił się zielony kolor i nic więcej. Oddałem do naprawy.


(Adam Rogacz) #5

spóbuj formata zrobić jak to nic nie da to serwis


(Slawek182) #6

formatowałem z 10 razy i to nic nie dało. wina chyba leży po stronie sterowników do grafy


(Maxikazio) #7

po zastanowieniu dochodzę do wniosku, że też coś może być nie tak z pamięcią grafiki


(Longhorn2009) #8

Sprawdź temperatury podzespołów komputera.


(Kalin 6789) #9

U Ciebie źle a w serwisie dobrze? Czy to nie słaby serwis był? Sprawdzali u siebie poszczególne podzespoły na innych maszynach?


(Krzysztofuks) #10

skoro robiłeś formata, i niektóre gry chodzą, to moim zdaniem błąd leży po karcie graficznej np. coś z procesorem GPU. Proponuję sprawdzić programem sprawdzającym stan komputera, temperaturę karty graficznej, i inne elementy.