Rozszerzenia do Firefoxa


(Bambo 5) #1

Rozszerzenia do Firefoxa które pozwoliło by na uruchomienie w fx 2.0 rc3 rozszerzenia niekompatybilnego z tą wersją.


(Adarek) #2

Poczekaj do jutra . Jutro będzie finalna wersja Firefoxa


(Emilmlo) #3

Przecież jest już finalna wersja :slight_smile:

Rozszerzenia niekompatybilne z tą wersją to mogę zrobić że będą kompatybilne tylko na email mi wyślij.


(Bambo 5) #4

Scorpio chodzi mi o rozszerzenie Footiefox


(Adarek) #5

A mam pytanko do Scorpio

Rozszerzenie Nightly Tester Tools działa w Firefoxe 2 ?

http://mozillapl.org/katalogi_i_bazy/ba ... ster_tools

Bo ja ma tych rozszerzeń z 20. :smiley: I tak się zastanawiam czy aktualizować liska . :mrgreen:


(Emilmlo) #6

Aby zainstalować Rozszerzenia które nie działa na nowszej wersji firefoxa trzeba zrobić tak:

Trzeba spakować WinRarem potem klikamy na podejrzyj plik instal.rdf dajemy na pulpit potem otwieramy w notatniku i edytujemy tą wartość co jest na dole

1.5

1.5.0 czyli tą wartość zmieniamy na 2.0

zapisujemy, potem klikamy na plik np. nightly_1.2_pl.xpi prawym klawiszem na podejrzyj plik i podmieniamy ten plik instal.rdf i tyle.


(Adarek) #7

Ok . Dzięki

Będziemy kombinować :mrgreen:


(lazikar) #8

Jest wiele takich wersji wtyczek. Te działaja poprawnie. Przynajmniej u mnie.