Sam się resetuje komputer


(Piotreczek94) #1

Niewiem dlaczego, ale od dłuższego czasu resetuje mi się sam komputer! np. Jak gram. Może wie ktoś dlaczego to się tak dzieje?

Wentylator działa sprawnie tylko bardzo go głośno słychać, a tak nic się niedzieję. Wada powstała gdy komputer się zepsół i był u informatyka. On mi coś tak zepsół, że teraz się psuję coraz bardziej.

Gdy ma się się zresetować to nagle się zacina i robi taki hałas tik tik (coś w tym stylu).

Mam nadzieję, że ktoś zna przyczynę?

Z góry dziękuję za odpowiedzi!


(4vulture) #2

Sprecyzuj. Powodów może być wiele np. wadliwy zasilacz, przegrzewanie się procka itd.


(matty24) #3

Wrzuć logi z hijack this i Sillent Runners


(Bardock9) #4

pewnie komp jest uszkodzony mechanicznie lub zasilacz zdechł.


(Ferdek31) #5

przyczyn może być wiele ale z tego co piszesz to oglądnij dobrze wiatraki na procesorze, zasilaczu bo może Ci wiatrak "przycina".


(Kpr2877) #6

Nie zapominaj o uroczym EVEREST :slight_smile:

Zapewne karta się przegrzewa, weź (trochę dziwna metoda) trochę roztopionego masła i posmaruj wentylatorek na karcie.


(Firebrand) #7

Pociagnij ten programik: http://dobreprogramy.pl/index.php?dz=2&t=93&id=1183

Potem daj tutaj temperature procesora.


(Edlib) #8

ciekawostka - ten odgłos tik, tik, o którym wspomniał TjRex, to

prawdopodobnie dżwięk tzw. "parkowania" głowicy twardego dysku,

czyli umieszczania jej w bezpiecznym miejscu, aby nie doszło do

jej uszkodzania


(Piotreczek94) #9

A gdy już się zresetuje to się niechce włączyc i piszę:

Floppy Drive A: : 1.44MB 3.5"

Floppy Drive B: : None

Desplay Type : VGA/EGA

DDR at DIMM (s) : 1,2

Hard Disk (s) Cyl Head Sector Size LBA 32Bit Block PIO

Mode Mode Mode Mode

UDMA

Mode

Secondary Master : DVD-RW

PCI Devices:

Onboard IDE, IRQ14,15 | Onboard RAID, IRQ10

Onboard USB Controller, IRQ3 | Onboard USB Controller, IRQ10

Onboard USB Controller, IRQ10 | Onboard USB Controller, IRQ11

Onboard USB Controller, IRQ11 | Onboard Multimedia Device, IRQ3

Onboard Ethernet, IRQ11 | AGP VGA, IRQ11

Searching for Boot Record from Floppy..Not Found

Searching for Boot Record from CDROM..Not Found

Searching for Boot Record form SCSI..Not Found

(a gdy się naciska obojętnie jaki klawiesz to pojawia się to samo i tak wkółko)

Searching for Boot Record from Floppy..Not Found

Searching for Boot Record from CDROM..Not Found

Searching for Boot Record form SCSI..Not Found

Złączono Posta : 07.02.2007 (Sro) 17:26

Temperatura to:

  • Płyta główna: 37 (stopni celcjusza) (91 stopni F)

  • Procesor: 51 (stopni celcjusza) (124 stopni F)

  • SAMSUNG SP1604N 27 (stopni celcjusza) (81 stopni F)


(qrczak13) #10

Wejdź do biosu, podczas bootwania systemu wciskasz del, esc, lub F2.

Zakładka Advanced BIOS Featuers > First Boot Device > ustawiasz na HDD.

F10 i enter.

Wyczyść budę w środku. Zapodaj nowe stery do grafy.


(Piotreczek94) #11

Dzięki, ale to zrobić gdy się zawiesi? Czy przy uruchomieniu sytemu?


(qrczak13) #12

Przy pierwszym czarnym ekranie, zaraz jak włączysz kompa.

Za pomocą którego klawisza wejść do biosu jest napisane Press ... to enter setup.


(Cheste) #13

Witaj....Ja kiedyś miałem podobny problem z komputerem mojej córki-też sam się resetował. Podobny był objaw jak u Ciebie.J ak się pózniej okazało ,po różnych testach-przyczynął był wadliwy zasilacz. Wymieniłem zasilacz na inny mocniejszy Atax 350W i komp chodzi cacy.Proponuję wmienić zasilacz być może jest za słaby lub wadliwy. Spróbój jeszcze wszystkie wtyczki zasilacza docisnąć,być może coś nie łączy ? Pozdrawiam :slight_smile: