Sam WŁĄCZAJĄCY się komputer. Już nie mogę go uruchomić


(Nildur) #1

Sam WŁĄCZAJĄCY się komputer. Już nie mogę go uruchomić.

Nie wiem do końca, ale może to wiązać się z brakiem internetu? Nie wiem nie pamiętam kiedy to się zaczęło.

Pamiętam pierwszy raz... próbowałem włączyć komputer przed szkołą, ale naciskam POWER naciskam nic. Pojawił mi się pot na twarzy, ale po chwili było już w porządku tzn. włączył się.

Teraz mi się przypomniało, chyba sprawdzałem pogodę czyli to było jak jeszcze miałem neta.

Wyłączyłem go i poszedłem się umyć, wracam i patrze komputer włączony. Myślałem, że go wyłączyłem...

Ja hibernuje komputer, ze względu na oszczędność czasu. Jest tak:

1) Hibernuje go, wyłącza się.

2) Mija chwila i sam się uruchamia.

3) Wyłączam go przez naciśnięcie POWER podczas ładowania biosu. Jest w porządku.

Jest również inny scenariusz:

1) Hibernuje go, wyłącza się.

2) Mija chwila i sam się uruchamia.

3) Wyłączam go poprzez system znowu hibernując.

4) Po chwili znów się włącza.

5) Znowu go wyłączam przez system i czasem się sam nie włącza.

Jakoś z tym żyłem mniej więcej przez tydzień...

Ale czasy pomiędzy

1) Hibernuje go, wyłącza się.

a

2) Mija chwila i sam się uruchamia.

za każdym razem trwało to chwile dłużej aż z 2 minut zrobiło się 10 minut

i tu jeszcze ciekawostka:

Czasami nie miałem czasu, żeby czekać na następne uruchomienie to odłączałem mu po prostu zasilanie. I po włączeniu zasilania przycisk POWER nie chciał działać. Musiałem mniej więcej czekać tyle czasu jak się sam włączał po wyłączeniu. I w tym przypadku ten czas się wydłużał, aż się tak wydłużył, że już nie mogę go w ogóle uruchomić.

Pamiętam jaką sytuacje miał mój kolega, też podczas naciskania power nic się nie działo. Tyle, że mu komputer sam się nie uruchamiał. Ale mówił, że minął jakiś czas i chciał po prostu go sprawdzić i wszystko działa. -_-

Planuje go oddać do serwisu, tyle że problem w tym że sam go składałem i części kupowałem oddzialnie więc co mam zrobić.

Na starym komputerze, na płycie głównej miałem diode która sygalizowała, że jest zasilanie tutaj takiej diody nie mam, więc jak mam sprawdzić czy zasilanie jest? Czy zasilacz działa? Jest jakaś ręczna możliwość uruchomienia komputera, np. tak jak samochodu bez kluczyka za pomocą kabelków :slight_smile:


(Bukosss) #2

CO do samej hibernacji, to wychodzenie z niej jest dość typowe... Niestety nie jest to idealnie wykonana usługa. Czasem działa bez zarzutu, czasem nie chce działać w ogóle. Zastanów się, czy oszczędność czasu jest w stanie ci zrekompensować komplikacje :wink: Na swojej skórze przekonałem się, co znaczy nie odpowiadający komputer, właśnie po perturbacjach z hibernacją. Mi pomógł reset biosu, bo ten najnormalniej się wysypał. W Twojej konkretnej sytuacji pierwszą rzeczą jaką bym wykonał, byłoby podłączenie innego zasilacza, następnie reset biosu. Ciężko coś więcej doradzić, pewnie to zasilacz, a jeśli tak, to pozostaje serwis.


(Nildur) #3

Właśnie jak zasilacz przestaje działać to nie powinien śmierdzieć? Dymek? Czy tak ot co przestaje działać. W jaki sposób mam wykonać restet biosu? Wyjąć włożyć baterię?


(Bukosss) #4

nie, nie musi :wink: może bezpiecznik poszedł

tu najlepiej zajrzyj w instrukcję płyty głównej, najczęściej odbywa się to przez przestawienie odpowiedniej zworki na płycie.


(Jariox2130) #5

czy instalowałeś ostatnio jakieś sterowniki?


(Nildur) #6

Wlasnie za kazdym razem prosil mnie o zainstalowanie czegos tam, ale nie chcialo mi sie wkladac plytki od plyty glownej. I w call of duty w red orchestra mialem tak, ze po chwili grania takstury jak odpowiednio sie obracalem to wywalaly w kosmos i polowe ekranu widzialem. Jakies na niebie kolorowe kwadraty mi sie pojawialy mozliwe, ze to od starych sterow.

Instrukcje od plyty mam po angielsku wiec szukac czego...

Restart motherboard? Restart bios...


(Jariox2130) #7

ueuchom kompa w trybie awaryjnym i odinstaluj stery z grafiki i ponownie uruchom kompa a potem zainstaluj nowe lub stare orginalne z opakowania z grafiki

Złączono Posta : 05.10.2006 (Czw) 16:50

lub odinstaluj to cos ostatnio instalowal


(Nildur) #8

czlowieku nie odpowiadaj jak nie przeczytales wszystkiego, komputer nie chce sie juz uruchomic wiec nie wejde w tryb awaryjny :confused:


(Jariox2130) #9

zasilacz można sprawdzić odłączając wiązke od procka tą szeroką i podać mostek i pomierzyć napięcia

Złączono Posta : 05.10.2006 (Czw) 18:00

16 styk na wtyczce do masy masa to czarny kolor a zielony to on czyli załącz

Złączono Posta : 05.10.2006 (Czw) 18:02

w instrukcji płyty głównej masz opisane styki

Złączono Posta : 05.10.2006 (Czw) 18:05

a propo sory że niedoczytałem ale masz za to rade o zasilaczu powodzenia, sprawdziłem zielony to napewno "on" a czarny to masa

Złączono Posta : 05.10.2006 (Czw) 18:09

a tak na uwadze to na tym złączu jest 5 Volt cały czas podawane na płyte główną i może ci broić płyta główna dlatego się sam komp załączał


(Nildur) #10

Zasilacz nie dziala.

Teraz prosze o rade jaki radzicie kupic. Potrzebuje ATX 12 oraz z zasilaniem na SATE


(McDracullo) #11

Za ile? Fortron 350W MDN-60 ® (w wersji R 2 wtyczki SATA).

Ile watów potrzebujesz?


(Nildur) #12

Nie wiem w sumie ile potrzebuje. Znajomy mi mowil ze minimum 350W

skopiowalem to z xfire

Manufacturer: NVIDIA

Processor: AMD Athlon 64 Processor 3000+, MMX, 3DNow, ~1.8GHz

Memory: 1024MB RAM

Hard Drive: 137 GB

Video Card: Sapphire RADEON X800 GT

Monitor: SyncMaster 173Pplus,SyncMaster Magic CX711P (Digital)

Sound Card: Realtek AC97 Audio

Speakers/Headphones:

Keyboard: Główny koncentrator USB

Mouse: Główny koncentrator USB

Mouse Surface:

Operating System: Windows XP Professional (5.1, Build 2600) Dodatek Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)

Plyta gigabyte jezu nie pamietam a dysk 250gb tyle ze mam surowe miejsce


(McDracullo) #13

No to minimum 350W. Ile kasy masz dostępnej?