Samoczynne wybudzanie się z hibernacji / uśpienia


(Lukask69) #1

Witam,

Mam taki problem, a mianowicie po wprowadzeniu laptopa w stan uśpienia, lub zahibernowaniu go komputer sam się wybudza. Z tego co zauważyłem to za każdym razem uruchamia się mniej wiecej po takim samym czasie (kilkadziesiąt sekund). Jeszcze wczoraj działało wszystko normalnie. Wyłączyłem hibernacje i usunąłem pliki hibernacji (z poziomu Oczyszczania Dysku)

powercfg -h off

uruchomiłem ponownie komputer i włączyłem hibernacje

powercfg -h on

Myślałem że to pomoże, niestety bez skutku. Ma ktoś jakiś pomysł gdzie może być przyczyna tego zachowania? Dodam jeszcze że wczoraj jedyną rzeczą, która mogła cokolwiek namieszać w systemie była instalacja VMware Server 2.0 (Beta). Poza tym działałem tylko na maszynie wirtualnej tym razem jednak na Virtual PC 2007.


(Karmazyn65) #2

Prawdopodobnie kiepski zasilacz i zakłócenia wsieci energetycznej załączają go.

Jesli masz pewność, że zasilacz jest "cacy" albo nie zepsuł się, bo przecież działa :wink:,

to możesz jeszcze w BIOS-ie spawdzić w zarządzaniu enerią opcje związane z tematem Wakeup Events, czy przypadkiem tam nie ma wyzwalania po czasie.., czy o czasie...


(Lukask69) #3

To raczej nie wina zasilacza, bo na baterii sytuacja wygląda dokładnie tak samo.. A ten BIOS w moim laptopie to jakaś katastrofa, tam nic nie ma poza wyborem z jakiego nośnika ma komp bootować i podstawowych informacji o kompie (no jeszcze sobie można hasło ustawić i wirtualizacje włączyć). Mam laptopa HP Pavilion dv6500.


(Karmazyn65) #4

W takim razie mam tylko sugestie:

  1. Uaktualnij BIOS.

  2. Nie wiem jak, ale sprawdź, czy przycisk zasilania nie zacina się (z powodu zabrudzenia, czy zalania czymś lepkim).

  3. Postaw go z dala od źródeł zakłóceń elektromagnetycznych (inny komputer, telewizor, telefon komórkowy, mikrofalówa itp.).

  4. Przyjrzyj się dokładnie sytuacji, czy przypadkiem nie dzieje się tak w momencie włączania odkurzacza, mikrofali, przychodzącego połączenia telefonicznego, włączana pralki itp.

Nie można wykluczyć, że czeka go wizyta w serwisie :expressionless:


(Lukask69) #5

Ciekawe jest to, że za każdym razem wybudza się dokładnie po tym samym czasie (ok. 25 sek). No nic, bede coś jeszcze kombinował. Na razie dzięki za pomoc.


(Karmazyn65) #6

Ciekawe, ale nie mam innego pomysłu. :expressionless:


(Lukask69) #7

Ha, zdaje się, że jednak to nie wina sprzętu, a właśnie VMware Server. Odinstalowałem to i jak narazie nie zauważyłem problemów, tzn. hibernuje kompa i ten się nie wybudza. VMware Server instaluje własne "sterowniki sieciowe" i najwidoczniej one zmieniły mi w biosie (?) coś co powodowało samoczynne uruchomianie się komputera po czasie tych 25 sek. Ponoć serwery tak właśnie działają, aby jak najszybciej wstać po jakiejś awarii. Ale ja się nie znam na tym toteż być może bredzę:wink: Tak czy owak narazie dziękuje za pomoc i rady. A komputerkowi się jeszcze przyglądnę, coby być pewnym, że to właśnie to oprogramowanie było przyczyną mojego problemu.


(Karmazyn65) #8

Możesz jeszcze w Menedżerze urządzeń, w ustawieniach karty sieciowej na zakładce Zaawansowane - wyłączyć funkcję Wake On LAN.

To samo w BIOS-ie, jeśli jest.

Może pomoże.


(radko11) #9

Miałem podobnie a rozwiązalem to tak:

viewtopic.php?f=22&t=202535