Samoczynnie zamykające się okna


(Lfolmi) #1

Witam.

Trochę już czytałem o tym problemie, ale rozwiązania jakie zastosowali inni u mnie się nie sprawdzają, głównie z tych powodów:

-niektóre aplikacje nie włączają się wcale, wyłączają się po włączeniu albo po dłuższym czasie w losowych momentach

-msconfig nie odpala się

-menedżer zadań włącza się na 2 sekundy i sam się wyłącza (ale i tak nie widać treści okna)

-tryb awaryjny prawdopodobnie z jakichś powodów mi nie działa, bo wszystko się dobrze włącza ale w pewnym momencie, jeszcze na poziomie dosa, poza miganiem kursora nic się nie dzieje, 3 minuty czekałem i kompletnie nic

-instalki antywirów są przerywane

np. próba instalacji combofixa włącza i wyłącza explorer.exe

-czasem opera się włączy ale włączenie niektórych witryn, np. microsoft.com albo antywirów online ją wyłącza

-programy czyszczące rejestr resetują kompa

-checkdisk z poziomu dosa zawiesza się podczas sprawdzania 2 sektora czy czegoś takiego

-najgorsze, że nie znam nawet nazwy cholerstwa, a to by wiele ułatwiło

ps. mam win xp pro

wiem, że linux lepszy ale będę miał czas go zainstalować dopiero w lato

i to raczej już nowym kompie, nie na tym


(Mrylec) #2

Ostatnio jeden z user'ów podawał programy antywirusowe które się uruchamia z płytki poprzez botowanie, poszukaj, nagraj na CD i przeskanuj komputer tym :wink:


(Michaelp128) #3

Kaspersky Rescue Disk :arrow: http://\*\*\*\*\*\*\*\*\*\*\*


(Lfolmi) #4

Kaspersky Rescue disc znalazł coś tam i usunął, ale to nie to bo okna wciąż są zamykane.


(Olixxx94) #5

Folmi , logi z HijackThis i Combofix podaj.

żadnego komunikatu?

Nie masz żadnych bluescreenów lub innych błędów?


(Lfolmi) #6

nie widzę nic podejrzanego, chyba że wielkość liter w explorer.exe, jest możliwość że coś się tam zagnieździło?

a combofix mi nie działa, zarówno wersja .exe, jak i .com. Ta pierwsza jest blokowana, a w drugiej podczas włączania, po dojechaniu małego paska do końca pojawia się napis "Brak miejsca w magazynie" o.O

co ciekawe msconfig zaczął działać, szybko usunąłem wszystko z autostartu i usług, ale problem nie zniknął. mam wrażenie, że wirus się uczy - np. niektóre starsze pliki .txt nie chcą się włączyć, za to nowe bez problemu. opera wcześniej działała, zamykała się dopiero jak wszedłem na jakieś strony z antywirusami a teraz wyłącza się już 2 sekundy po wejściu.


(Olixxx94) #7

Folmi , nic podejrzanego tu nie ma, ale swoją drogą tak krótkiego loga nie widziałam jeszcze :stuck_out_tongue:


(huber2t) #8

Podaj log z Combofix

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link