Samoczynny ciągły reset kompa


(aslan87) #1

Od jakiegoś czasu mam problem z pc podczas pracy w różnorakich obciążeniach procesora. Komputer resetuje się w najmniej oczekiwanym momencie. Próbowałem reinstalacji, zmieniałem kości ramu, grafikę. Nie wiem w czym problem. Pomysły mi się skończyły. Niepokoi mnie napięcię na szynie, które z nominalnego 3,3 V spada poniżej 3,0 V(dane z programu aida32-może nie aż tak wiarygodne ale BIOS pokazuje to samo). Myślałem też nad sterami od grafy, czy samej płyty głównej.

Proszę o radę

Z góry dziękuję


(Przemekbaranowski) #2

a zainteresowałeś się temperaturą podzespołów? napisz co i jak.


(huber2t) #3

Podaj jakie masz podzespoły


(system) #4

podaj jaki zasilacz-marka, moc


(Kolmar) #5

W takim wypadku bardzo prawdopodobne, że to wina zasilacza... tak by wynikało z twego opisu

PS. Wcale nie musi to oznaczać, że jest on zepsuty poprostu się nie wyrabia.

Jaką moc ma twój zasilacz ?


(aslan87) #6

Typ procesora AMD Athlon-PECM, 1400 MHz (5.25 x 267)

Nazwa płyty głównej Asus A7V266 (5 PCI, 1 AGP Pro, 1 ACR, 3 DIMM)

Mikroukład płyty głównej VIA VT8366 Apollo KT266

Pamięć fizyczna 512 MB (Virtual Channel DDR SDRAM)

grafika ATI Radeon 9800 Pro (R350)

Karta dźwiękowa C-Media CMI8738 Audio Chip

Dysk fizyczny Maxtor 6E040L0 (40 GB, 7200 RPM, Ultra-ATA/133)

jesli chodzi o zasilacz to jest on 300 watowy Codegena

a temperatura jest stabilna i normalna(swieza pasta silikonowa, czyszczone wiatraki od procka i chipsetu)


(huber2t) #7

Podaj jeszcze temperatury tych podzspołów


(aslan87) #8

Temperatury:

Płyta główna 34 °C (93 °F)

Procesor 55 °C (131 °F)

Wartości napięć:

Napięcie rdzenia procesora 1.79 V

Napięcie pomocnicze procesora 0.08 V

+3.3 V 2.98 V

+5 V 4.54 V

+12 V 12.59 V

-12 V -15.96 V


(Kolmar) #9

Za słaby zasilacz masz.


(aslan87) #10

wiem że napięcia są niskie, ale czy może to byc wada jakiegoś innego podzespołu? sprawdzałem napięcia u znajomych którzy mają podobne parametry pc co ja i częśc z nich również ma zaniżone napięci. Mimo to kompy działają bez zarzutu.


(Cosik Ktosik) #11

Codegen 300W jest zdecydowanie za słaby, zmień go czym prędzej. Ten zasilacze są bardzo kiepskiej jakości i renomy. Na dodatek używasz radeona 9800, który potrzebuje lepszego zasilania niż to co posiadasz.

Nie jest to raczej wina innego sprzętu, sprawdź ewentualnie wizualnie płytę główną. Taki zasilacz mógł uszkodzić kondensatory płyty głównej. Sam zasilacz może już też nie być w najlepszym stanie.


(Seba86mu) #12

Twój obecny zasilacz, to złom, jakich wiele.

Zasilacz jak najszybciej do wymiany na, np:

FORTRON FSP400-60PFN (400W) - silna linia +5V (40A).

Przy okazji poczytaj sobie -> Czarna lista zasilaczy


(aslan87) #13

po wymianie zasilacza na 300 W codegena(nowke, bo nie mialem pod reka innego) i grafiki na GF MX 440 64 MB komp zresetowal sie. Dorzuciłem również 256 ramu. Jeśli chodzi o ram to sprawdzałem wcześniej kości rożnych firm o zalecanym PCI i częstotliwości szyny. Chyba, że jeden z banków jest uszkodzony...

co o tym myślicie?


(Seba86mu) #14

A czytałeś artykuł z linku, który podałem wyżej ?

Nie od parady podałem Ci linka do tego artykułu. Przeczytaj go dokładnie i trzymaj się z daleka od zasilaczy wymienionych w nim. Na dole owego artykułu wymienione są porządne zasilacze.

Dodatkowo napisałem, jaki będzie najlepszy zasilacz dla Twojego sprzętu:

P.S. CODEGEN to jedna z najgorszych marek zasilaczy.

Zmieniłeś szajs na szajs.