Samoistne (chwilowe) wyłączanie firewalla


(Dark Choosen) #1

Od jakiegoś czasu pokazuje mi się windowsowy komunikat "Żadna zapora nie jest włączona" i po chwili znika, a firewall działa dalej. Ostatnio kilka razy od razu po zalogowaniu się wyskoczył komunikat Avast'a, że system musi zostać ponownie uruchomiony.

Używam firewalla XPkowego (przemilczmy to...).

LOGI:

Z góry dziękuję za pomoc.

PS. Czy znacie jakiegoś dobrego darmowego firewalla nie spowalniającego systemu?


(Chillout) #2

'xpkowski' jak go nazwałeś jest mało spowalniający, ale jak się ma zapchany Autostart to nic dziwnego, że tak się dzieje. Wyłącz niepotrzebne programy z w opcjach danego softu lub

viewtopic.php?f=7&t=76580


(Dark Choosen) #3

Ja tam w moim autostarcie niepotrzebnych rzeczy nie widzę... A co do systemu to trzyma się dobrze :slight_smile:

Martwi mnie to, że wyłączony na chwilę firewall może dać wolną drogę na wysłanie jakiś danych z mojego komputera (sam z siebie się chyba nie wyłącza).

Problem z Avastem już (prawie)rozwiązany - niedawno wyszła nowa wersja i po aktualizacji domaga się restartu (kolejnego...).


(Chillout) #4

Ok.

Pozdrawiam.


(Longhorn2009) #5

Poczytaj to i już nie będziesz miał wątpliwości z wyborem firewall' a.


(Leon$) #6

start >> uruchom >> cmd

sc stop Google Update Service >> Enter

sc delete Google Update Service >> Enter

Pobierz Combofix http://forum.dobreprogramy.pl/viewtopic.php?f=16&t=36654 przeskanuj daj log

:slight_smile:


(Dark Choosen) #7

Przy próbie usunięcia/zatrzymania usługi:

A co do ComboFix to za pierwszym razem doszło do Stage 2 Completed (czy jakoś tak) i wywaliło BSODa

Za drugim doszło do Stage 4 Completed i to samo.

EDIT. Po restarcie Avast znowu prosił o "ponowne uruchomienie systemu".


(Gutek) #8

To nie wina syfu, w takim układzie nie ten dział.

Zobcz - http://support.microsoft.com/kb/315335/pl


(Dark Choosen) #9

Ta strona dotyczy BSODa podczas instalacji systemu, więc jaki może być powód nieprawidłowego działania ComboFixa?