Samoprzechodzenie PC w stan uśpienia


(radko11) #1

Ostatnio obok samoczynnego wychodzenia ze stanu uśpienia (a także włączenia), mój komp sam z siebie zaczął "zasypiać."

Co może być tego przyczyną?

Jak się tego pozbyć. Za każdym razem wyłączam go z listwy bo gdy wracam do domu to komp już pracuje


(Mireczek) #2

Jeśli wyłączasz listwę, to nie ma możliwości, żeby komputer wyciągnął rączkę i przełączył przycisk na listwie. :slight_smile:

Jeśli komputer jest podłączony do sieci, to w BIOSie poszukaj opcji WakeUp of LAN, lub coś w tym stylu i ustaw na Disabled. Gdzieś w zarządzaniu energią to znajdziesz.


(radko11) #3

W zdaniu jest słowo "bo"-miałem na myśli to, że gdy nie wyłączałem z listwy to zastawałem go włączonego.

Będę szukał w opcjach zasilania.

Może klawiatura generuje jakiś impuls? Sam nie wiem..


(Atuzar) #4

Zobacz w biosie ustawienia zasilania. Może masz ustawione aby sie uruchamiał o określonej godzinie. Powyłączaj opcje budzenia komputera z innych źródeł niż włącznik. Jeśli nie wiesz o co z tym chodzi zbytnio to możesz po prostu przywrócić domyślne ustawienia biosa. W nich raczej nie będzie budzenia komputera o określonej godzinie. Gorzej z ustawieniami wybudzania z innych źródeł. Ale w ostateczności możesz tak zrobić. Ustawienia wybudzania w BIOSIE są zazwyczaj w Power mangament czy jakoś tak.


(Rsobies) #5

Ja mam podobny problem, jak przełączam vistę w stan uśpienia to czasami komp sam się podnosi. Wystarczy jakiś niewielki impuls elektryczny w sieci i wychodzi ze stanu uśpienia. Probowałem w biosie wyłaczyć opcej Wake Up i Power On by ring (szczerze mówiąc to nie znam ich) ale nic to nie dało. Czy można ustawić kompa aby reagował tylko na naciśnięcie głownego przycisku na obudowie?


(radko11) #6

W biosie moja ścieżka do odłączania klaw. i mychy:

Power / APM Configuration / PS2 Keyboard Power on i PS2 Mouse Power on - Disabled.

To załatwiło sprawę i nie ważne czy urządzenie jest na PS2 czy USB.