Samsung NP530U3C-A05PL, problem z taktowaniem procesora


(Zsakul95) #1

Zakupiłem ten model ultrabook’a ostatnio, rozpakowałem, poinstalowałem, standardowa procedura (…). Z ciekawości poczytałem o Turbo Boost 2.0 w NP530, podobno kiedyś były z tym problemy, jednak teraz już je rozwiązali itd. itd. Dalej, wszedłem w menadżer zadań i to, co zobaczyłem bardzo mnie zaniepokoiło, taktowanie procesora: 0,78 GHz. Nie chciało mi się wierzyć, dlatego popatrzyłem też w innych miejscach, w niektórych pisze 1,7 GHz, jednak to chyba tylko dane ściągnięte po modelu procesora. Pobrałem CPU-Z, tam moje obawy potwierdziły się - 0,78 GHz. Odpaliłem też Ciberbench’a 11.5 64 bit, wynik procesora ~0,77 (w punktach, czy w czym ten program liczy, chyba, że to też w GHz :D). Martwi mnie ta sytuacja, zastanawiam się co robić - z jednej strony gwarancja, mógłbym odesłać do Samsunga (przy okazji dołożyć ramu, mam wersję 4 GB, wolałbym chociaż 8, tak przyszłościowo, nie wiem czy 12 ma sens w takim sprzęcie). Druga opcja jest taka, że problem może wynikać z braku wiedzy i po prostu mam coś namieszane w BIOS’ie (chociaż zaglądałem tam już, żeby zobaczyć czy Turbo Control włączony) albo i gdzie indziej. Dodam, że problem jest przy każdej z opcji zasilania. Z góry dziękuję za odpowiedź, chciałem się Was poradzić w pierwszej kolejności, bo może problem rozwiążę bez pomocy Samsunga, a także inne osoby będą mogły to zrobić ;).

Pozdrawiam,

Łukasz


(SilberPunkt) #2

Wszystko jest OK. Jeszcze raz dokładnie poczytaj o Turbo Boost.

:roll:


(Zsakul95) #3

OK, Dzięki za odpowiedź, mój błąd, przejrzę sobie wszystko jeszcze raz :slight_smile: