Sapphire Radeon HD7850 wysoka temperatura


(Gradzik11) #1

Witam. Od momentu zainstalowania nowych sterowników do AMD czyli 13.8 mam duży problem z tą kartą. Otóż w spoczynku program MSI Afterburner pokazuje, że temperatura karty wynosi 70-75°C, a uzycie karty jest na poziomie 93-95%, wentylator zaś chodzi tylko na 28030% i jeżeli naprzykład sam ustawie żeby kręcił się szybciej to około 2 sekund kręci się szybciej po czym wraca do poprzedniej wartości. Przeinstalowałem sterowniki i wszystko wróciło do normy do momentu gdy wyłaczyłem i uruchomiłem ponownie komputer. Poradzi ktoś jak rozwiązać ten problem?


(rgabrysiak) #2

Czy te sterowniki nie są przypadkiem w wersji beta? Jeżeli tak to zainstaluj ostatnią, stabilną wersję sterowników i problem powinien zniknąć.


(Gradzik11) #3

Zainstalowałem wczoraj starsze sterowniki, 13.4 bodajże i był wszystko ok, dzis rano uruchomiłem komputer i znów jest ten sam problem :frowning:


(falcon89) #4

Sprawdź za pomocą GPU-Z jakie zegary i napięcie karta ma w spoczynku (zakładka Sensors).


(Gradzik11) #5

Tak to wygląda e8s.png


(falcon89) #6

Wygląda na to że karta nie przechodzi w tryb oszczędny (2D).

Z lokalizacji

wrzuć plik profilu Profiles.xml na http://sendfile.pl/

Dodane 23.08.2013 (Pt) 11:11

Podaj całą konfigurację komputera i dokładny model karty graficznej.


(Gradzik11) #7

Płyta główna: MSI Z77A-GD55

Pamięć RAM: 1x 4GB, 2x 2GB DDR3 GOODRAM 1600

Procesor: Intel Core i5-3570K

Karta graficzna: SAPPHIRE HD 7850 2GB

Zasilacz: XFX ATX Core 450W

http://sendfile.pl/46145/Profiles.xml

Dziwne jest to, że nie moge wybrać prędkości z jaką bym chciał żeby wiatraczki się kręciły, ani w programie AMD Catalyst Contorl Center, ani w MSI Afterburner


(falcon89) #8

Plik profilu wygląda w porządku.

Wyłącz AMD OverDrive


(Gradzik11) #9

Nic się nie zmieniło

Zakonczyłem w menadzeże proces AMD External Events Service Module i nagle temperatura jak i obciążenie karty spadło do normalnych wartości

Po ponownym wyłączeniu i włączeniu komputera znów temperatura i obciążenie karty boło bardzo wysokie, ale wyłączenie tych procesów pomaga


(falcon89) #10

W menu start wpisz Usługi, odszukaj AMD External Events Utility, kliknij prawym, Właściwości, tryb uruchamiania zmień na Wyłączony.


(Gradzik11) #11

Zrobiłem tak jak napisałeś, ale po ponownym uruchomieniu jeden proces z tego programu dalej się pojawia i podnosi temperature i obciążenie.