SB i creative 5.1 jak podłączyc?


(komin15) #1

Kupiłem karte Sand blasera 128 mam głośniki Creative 5.1 i jak podłączam to działa mi tylko 3 głośniki w karcie jest 3 wejścia czy jest jakis spoksub na zrobienei tak by chodziły wszytskie głosniki


(Picasso89) #2

Wkładasz karte, podpinasz do niej głośniki ( wg instrukcji), wgrywasz sterowniki ( w sterownikach powinno być jak głośniki mają grać tzn 2,1 czy 5,1, ustawiasz w Panele sterownia > dzwięk, mowa i urządzenia audio> tam gdzie jest Ustawienie głośników dajesz Zaawansotane i ustawiasz na 5.1.

Zainstaluj sobie stery KXProject 8)

Powinno działać.

Pozdro


(komin15) #3

KXProject??? skad i co t jest??


(Dod) #4

Hmm a czasami SoundBlaster 128 nie ma obsługi 5.1 ? coś tak mi się wydaje…

Więc raczej nie ma, musisz kupić nową karte…


(Picasso89) #5

Są to stery na których ładnie śmigają karty SBL!

Ściąg sobie je i zainstaluj. Ale pamiętaj o usunięciu starych. Lepiej żeby nie było ani śladu po fabrycznych. Mi po zainstalowaniu KX-ów centralny głośnik grał a na fabrycznych nie.

http://rapidshare.de/files/15354680/kxd … l.exe.html

Zależy… Nie bardzo wiem jak Ty to chciałeś napisać. 3 wejścia ( pomarańczowe, czarne i takie zielone) + czerwone na mikrofon i niebieskie wejście liniowe, czy poprostu ogólnie są tylko 3. Jakie masz kolory ??

Możliwe że to jest tylko na 2 głośniki.

Pozdro


(Dod) #6

Picasso-89 : czytaj !

w tych kartach nie było 5.1


(Korniak4) #7

wchodzisz w stery do creative i wchodziszw eax console i dalej zaznaczasz opcje enable cmss 3d i wszystkie głosniki dzialaja :oops: