SB Live 5.1 OEM+ Creative Inspire 580


(Azgar) #1

Mam taki mały problem. Chodzi o to, że głosnik centralny mi nie działa :frowning:

Tzn, na ustawieniach domyslnych, po zainstalowaniu sterów do karty. Słychać, że działa, ale muzyki z niego w ogóle nie słychać, a na teście jest normalnie wykrywany. Druga sprawa jest taka, że po włączeniu opcij w Creative Media Centerze, aby szło na pięć głosników idzie, ale w tylnich głośnikach dzwięk jest przytłumiony. A chyba nie o to chodzi, prawda?

POMOCY! !!


(KaiES vel Sikorsky) #2

głośnik centralny nie działa ci ponieważ muzyka jest tworzona w stereo...też miałem ten sam problem na początku(nawet mam te sam sprzet co ty). Spróbuj włączyć na komputerze jakś płytę dvd...prawda, że działa??A to dlatego, że DVD jest tworzone w dolby sorround i w wielu tam innych ... głośnik centralny będzie działał Tobie wyłącznie przy odtwarzaniu DVD, które jest tworzone w w technologi dźwięku przestrzennego.A co do przytłumonych tylnych głośników...popróbuj w ustawieniach róznych pozycji... dzwięk i urządzenia audio ---->> siła głosu głośników


(Rimon) #3

a jakiego masz windowsa?? jak XP to moim zdaniem orginalne stery do Live sa do d... . Ja uzywam sterow kx project, sa o wiele bardziej dopracowane, duzo wiecej opcji i podczas sluchania muzy dzialaja wszystkie glosniki :slight_smile: no i podczas ogladania divx`ow tez sobie niezle radza.

sciagnij sobie a sam sie przekonasz (sa moze troche trudniejsze w obsludze niz orginalne, ale przez to bardziej moim zdaniem profesjonalne)

http://kxproject.lugosoft.com/down.php?language=en

Pozdro

Rimon