SB LIVE nie działa


(Brudzue) #1

Mam Problem z kartą dźwiękową SB LIVE... wczoraj przeskanowałem komputer DriverScanner 2009 który wykrył sterowniki do karty SB live i te do zintegrowanej RealTek... I nie jestem wiem czy zaznaczyłem oba, ale chyba nie, ale problem jest taki że po włączeniu komputera nie ma dźwięku i nie wykrywa mi karty ??? ( może jakiś program do przeskanowania kompa czy ona żyje jeszcze )


(witek-pl) #2

Wyinstaluj stery do obu kart, restart, wejdź do bios`a wyłącz zintegrowaną dźwiękówkę, zobacz czy windows znajduje sprzęt...


(Brudzue) #3

SB nie wykrywa... tylko te od karty graficznej (Radeona HD 3650) High Definition Audio i przypomniało mi się że to te sterownik instalowałem razem z tymi SB. i jeszcze zobaczyłem że w menadżerze urządzeń przed wyłączeniem zintegrowanej były dwie takie same nazwy

urządzenie audio High Definition Audio

urządzenie audio High Definition Audio

teraz jest tylko jedna, czyli że zintegrowana dostała nazwę z karty graficznej...

Może odinstaluje cała kartę graficzna...? :roll:


(witek-pl) #4

podaj nazwę płyty głównej, jak może wykrywać audio skoro masz wyłączone w biosie (zapisałeś zmiany przy wyjściu z bios)?


(Brudzue) #5

przeinstalowałem kartę graficzną i już nic nie ma... te urządzenie audio High Definition Audio i SB też nie ma...K8V-XE... tak w biosie też wyłączyłem...


(witek-pl) #6

jeśli masz SB obsadzonego w slocie tuż obok karty graficznej spróbuj obsadzić go pozycje dalej aby pomiędzy grafą a audio został wolny slot, czasem powoduje to konflikty więc warto wykluczyć tą ewentualność,,,


(Brudzue) #7

niestety nie działa

-- Dodane 27.04.2010 (Wt) 15:21 --

OK nie Będę marnował twojego cennego czasu człowieku ;] muszę zainstalować zintegrowaną a SB może się sama zrobi ;] chyba że masz jeszcze jakiś pomysł to sprawdzę później....


(witek-pl) #8

Niestety z pomocą na odległość tak bywa ciężko zdiagnozować, zwłaszcza przy takich paściach kiedy nie wiadomo co właściwie się kaszani,,, może coś ze sterownikami płyty głównej, spróbuj ewentualnie zainstalować ponownie,,, nie można też wykluczyć jakiegoś dziwnego konfliktu hardware`owego lub też uwalonej karty (w drugim przypadku pomogłoby wpięcie karty u jakiegoś ziomka i zobaczenie czy windows ją wykrywa...