Scanowanie dysku


(system) #1

Witam.

Po nieuważnym wyłączeniu listwy zasilającej pojawił się następujący problem.Przy każdorazowym uruchamianiu kompa.(mam Win XP) włącza się scan disc.Trwa to bardzo długo.Naprawa systemu przy pomocy płyty instalacyjnej systemu częściowo przyśpieszyło pracę komputera.Całkowita reinstalacja systemu nic nie dała.Dalej występuje przed zalogowaniem Win XP scanowanie dysku.Uruchamianie komp.trwa b.długo.Zainstalowane programy otwierają się bardzo wolno.

Mam procesor Intel®Core2QuadCPU 2,4 GH

Karta graf. NVIDA GeForce 8600 GT

Może ktoś pomoże usunąć tę usterkę.

Czesterw


(Mlajtner) #2
  • a zresetoowałeś bios płyty głównej...

-daj defaultowe ustawienia ustawienia i wyjdż z biosu zapisując

....


(Cosik Ktosik) #3

W menu start->uruchom->wpisz cmd

W nowym oknie wpisz:

fsutil dirty query C:

a następnie

chkdsk C: /f

Pozwól, aby przy następnym uruchomieniu, system jeszcze raz sprawdził pliki. Od tej pory powinno już być wszystko dobrze.

W tym wypadku założyłem, że skanuje zawsze dysk C, więc w razie czego zmień literę dysku.


(system) #4

:smiley: :razz:

Witam.Dziękuję bardzo za dobrą radę.Wygląda,że jest OK.Zamiast dysku C wpisałem D,bo ten mi się ciągle skanował.To ostatnie skanowanie nastąpiło w oknie "cmd",chyba to się nazywa Dosowe.Przestraszyłem się,czy nie narobię jakiejś "kaszany"

gdy otrzymałem komunikat"Nie można uruchomić programu Chkdsk,ponieważ wolumin jest używany przez inny proces.Można uruchomić program Chkdsk po uprzedniej deinstalacji woluminu.Czy chcesz wykonać deinstalację tego woluminu.T/N?"Wpisałem T .I drugi komunikat:Wolumin został zdeinstalowany .Wszystkie otwarte dojścia do tego woluminu są teraz nieprawidłowe.Dalej Chkdsk zaczął sprawdzanie dysku.Przy pierwszym uruchomieniu kompa już nie było skanowania.

Pytanie:czy mam tak zostawić,czy też trzeba coś przestawić?

Pytanie drugie dotyczy innego komputera.Usunęłem z komputera Kasperskiego-demo na 30 dni.Zainstalowałem AntiVira darmowego.Nie wiem czy to ma związek z tym,że teraz przy każdym uruchamiani kompa wyskakuje mi okienko DTPro Agent

z zapisem"ten program wymaga przynajmniej Windows 2000 ze SPTD 1.43 albo wyżej.Debugier jądra musi być zdeaktywowany". Dalej jest- OK w ramce(do wciśnięcia by okienko zniknęło).Dziwne bo mam zainstalowanego win XP.

Pytanie trzecie dotyczy obu komputerów.Poprzednio sprawdzenie partycji wymagało kliknięcia na C,D,E lub F.Teraz otiera się lista programów z pytaniem ,którym programem chcę otworzyć.Używam Internet Eksplorera.Jak wrócić do poprzedniego ustawienia,by się otwierało bez problemów.Przepraszam za tyle pytań,ale jestem seniorem amatorem i usiłuję samemu pobawić się przy kompie,oczywiście przy pomocy wspaniałych młodych entuzjastów i fachowców.Z góry dziękuję.Czesław


(system) #5

maru1 , :smiley:

Witam.Skorzystałem z rady cosik_ktosika,bo wydawała mi się łatwiejsza do wykonania.Nie bardzo wiedziałem co to jest "defaultowe " i bałem się grzebać w Biosie.Rada cosika okazała się skuteczna i działa.W każdym bądź razie dziękuję i pozdrawiam.Do następnego problemu.Czesław :smiley: