Sdram


(Kowalczyk Wiktor) #1

Mam olbrzymi problem związany z mioimi SDRAM. Otóż dokupiłem 256MB SDRAM, 133MHz do moich 256 MB SDRAM również 133MHz. Po włóżeniu ich do banku (któregokolwiek) PC się nagle zawiesza w taki sposób, że nie mozna z nim zrobic kompletnie nic poza twardym resecie.

Zastanawiam się co to moze byc... czy to może źle skonfigurowany BIOS?

...i jeszcze jedno zawieszenie sie PC jest poprzedzone krótkim takim technicznym dźwiękiem...

AMD DURON 845 MHz, ECS K7S5A, Segate 40GB, 256 MHz SDRAM 133MHz


(JNJN) #2

Kiepska płyta .

Sprawdz ten nowy moduł sam w pierszym slocie czy pracuje poprawnie i na błedy np memtestem.

Jak nić to nie mogą moduły razem pracować,trzeba albo dobrać identyczny do tego co pracuje dobrze,albo wszystko sprzedać i kupić moduł 512 MB.

Spróbuj uaktualnić bios do najnowszego.

UPDATE

Zrób reset biosu przy założonych modułach pamięci na defaults.

Obsadz 1 i 2 bank.


(fiesta) #3

Spróbuj wyciągnąć starą pamięć i popracować tylko na nowej jeżeli dalej się bedzie więszał to wina wadliwej kości.


(Djkarolek) #4

zoabcz czy te nowe ramy nie sa zepsute nie wiem ja miałem taki przypadek wieszał mi sie wgy wyciagnołem te nowe ramy chodził normalnie


(Xiao19) #5

Update BIOSU i wpisz recznie ustawienie

timingow zmiast autom. SPD

i bedzie lux

inaczej ,plyta ma uskodzony ten slot ,lub pamiec wadliwa

(sprawdz na pierwszym kanale)


(Wieho1) #6

Nie napisałeś jaki masz Windows, bo jeśli któryś z 98 to mósisz ściągnąc łatke gdyż gołe win 98 nie obsługują pamieci większych nisz 500 MB.


(system) #7

sprawdź czy twoja plyta poradzi sobie z tylomi ramami a po drugie jaka masz ta kosc? dwustronna czy jednostronna bo to jest tez bardzo wazne gdzyz plyta nie obsluzy ci odmiennych kosci (sprawdz w ksiazeczce parametry karty co i ile obsluguje powinienes dostac ja jak kupowales kompa)