SEAGATE 80GB szwankuje jako SLAVE


(Jcd) #1

witam, mam taki dorbny problem...

otoz mam plyte epox 8kda i mam podpiete do pierwszego kontrolera (IDE-0) moj stay dysk WD Caviar 160 GB

a do drugiego kanału IDE (IDE-1) mam podpiety naped DVD-+RW PIONEERA jako MASTER i kieszeń do ostatniego gniazda w kablu...

i do tej kieszeni wsadzam szuflady z dyskami twardymi, do tej pory uzywalem SEAGATE 40GB jako slave i zadnych problemow nie mialem...

problem pojawil sie, gdy qpilem sobie SEAGATE 80 GB i probowalem go wsadzic jako slave do szuflady... otoz w biosie elegancko wykryło, ale system z mojej 160 GB nie mog wystartowac.. tak jak by na zadnym dysku nie bylo systemu operacyjnego, a dioda w kieszeni caly czas sie swiecila tak jak by dysk ciagle cos robil albo sie zwiesil...

no to reset, i odpialem DVD i puscilem sama 80GB jako slave na czystym kanale i ten sam problem...

no to podłączyłem 80GB jako slave na pierwszym kanale z 160GB i wtedy ruszył system, ale jak zainstaluwalem UBUNTU na tej 80GB to tez nie ruszal z tej 80-tki...

no wiec wrocilem do drugiego kanału i podłączyłem DVDka jako slave a 80GB pusciłem na master i dopiero ruszylem...

i jak na razie nie ma problemow, ale mam pytanie, czy to moze być uszkodzenie sprzetowe dyskuczy moze to tylko konflikt tego dysku z kontrolerami na płycie??

boje sie, bo kiedyś tez kupilem 80 GB SEAGATE ale on zato nie dzialal w ogole w trybie master, jedynie w SLAVE, podobno cos tam bylo z pinami i elektroniką... wiec sie boje czy moze ten tez jest uwalony...

wie ktos cos może o takim przypadku??


(JNJN) #2

Proszę używać polskich znaków,opcja zmień i popraw.JNJN

Może ten typ tak ma że lubi tylko jako Master - ale obowiązuje metoda prób i błędów,może taśmy stare/uszkodzone wymień na nowe 80 żyłowe,zobacz jak pracują napędy ustawione na jednej taśmie na CS.

Aktualizacja biosu płyty.