Serwer pod forum


(Flinston_) #1

Witam.Chciałbym skorzystac z tego serwera: http://www.ifastnet.com/ który znalazlem w innym temacie.Jeśli wgra się na ten serwer php by przmo lub inny to forum będzie po Polsku.Dziękuje za odpowiedź.Jeśli ktoś będzie chętny do udzielenia pomocy i tzn.wgrania forum na serwer itp to będę wdzięczny.Pozdrawiam.


(m@teo) #2

jesli serwer obsługuje php i bazy danych MYSQL to pójdzie.

Nie moge sparwdzić bo się strona nie otwiera ;/


(Morgenowsky) #3

Jeśli wybierzesz phpBB2 po polsku to wiadomo, że forum też będzie po polsku.


(Flinston_) #4

Możecie mi dac porady jak właśnie założyc z tej strony serwer a poźniej wgrac forum..??..Dzięki za poprzednie rady.


(Skr3czu) #5

Zakładasz konto na tamtej stronie i jak masz dane wszytko wysyłasz jakimś programem FTP i tam ustawiasz nie które rzeczy i śmiga :]


(Startowa) #6

a czy to jest dobry hosting? i tani? :slight_smile: czy są lepsze?

http://altnet.pl/

i czy pewny?


(Stalker) #7

Ja mam forum phpBB by Przemo na ifastnet.com i mi wszystko śmiga bez problemu :slight_smile:


(Skr3czu) #8

a który zamawiasz?


(L337 Crew) #9

heh to nie tak do końca :stuck_out_tongue:

Mianowicie wszystko zależy od kodowania bazy danych mysql.

Jeśli nie będzie obsługiwało tego, na którym są polskie znaczki - ujrzysz potocznie znane "krzaki" :slight_smile:


(Flinston_) #10

Czy jest ktoś chętny zrobic mi to forum...???tzn..zajerestrowac się na http://www.ifastnet.com/ a poźniej wgrac forum php by przemo?? będę napawde szczęśliwy jeśli ktos kto się na tym zna zrobi mi to.


(system) #11

Flinston_ , forum to nie słup ogłoszeniowy. :evil:

regulamin.gif

Pomoce naukowe w dłoń i do roboty.

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=20820


(Flinston_) #12

Ok.Tylko nie wiem jak wrzucic pliki na serwer.Dobrze będzie jak ktoś mi poda screena lub instrukcje z Total Commandera 6.55 bo tego programu używam.Dzięki za kolejne zainteresowanie.


(Flinston_) #13

Wgrałem wszystko na ifastnet lecz nie wiem jak zainstalowac forum bo mi się nic nie pokazuje :frowning: proszę o pomoc.Nie wiem jaka jest tego przyczyna...Pozdrawiam


(L337 Crew) #14

http://adresforum.pl/install/ ...

Poza tym widać "z góry założenie - nie umiem - niech mi to ktoś zrobi" ... :expressionless:

Może warto przeszukać google ?

Naprawdę jest tego tyle w sieci, że aż strach ...

Poświęcić tylko chwilkę i być choć trochę "samodzielnym", a nie od razu wyczekiwać od kogoś gotowca ...

na dodatek skrypt już gotowy jest :expressionless:


(Asterisk) #15

Musisz sam się trochę pomęczyć


(Flinston_) #16

Zrobiłem tak jak napisał mi ''L337 Crew''...pokazała mi się strona z jakimś kolorowym banerem,który się zmienia podczas odświeżenia,małe napisy na samym dole i jeszcze jeden napis ''A blocked here by KPF''


(system) #17

Flinston_ wyłącz program KPF (Jakiś kaspersky?)


(Flinston_) #18

nie,AVAST


(system) #19

Flinston_ , musisz mieć jakiś inny program, który blokuje reklamy na stronach. Wyłącz go.


(Flinston_) #20

Dobra wielkie dzięki rss :!: a gdy już to odblokuje to co??