Setup.exe nie odpowiada, prośba o weryfikacje logów


(siara_acm) #1

Po reinstalacji systemu i kolejnym instalowaniu niezbędnych programów, razem z Daemon Toolem, do mojego systemu trafiła ogromna ilość adware, spyware i trochę trojanów. Było kilka niebieskich ekranów z typem błędu 0x1000008e. Problem załatwiłem (?) programem SpyHunter przy małej pomocy darmowej wersji skanera Eset. Efekt pracy pierwszego z programów jest dostępny w jego backupie, w plikach xml - niestety, nie jestem na tyle zdolny, by wkleić ich tekst na wkej.to, nie umiem ich otworzyć; napiszcie, a wrzucę zrzut ekranu prosto z programu. Logu z Eseta niestety nie zachowałem.

 

Zastanawiam się jednak, czy dalej z systemem jest wszystko w porządku, gdyż mam problem z instalacją programu, która powinna uruchamiać się przez plik setup.exe. Po uruchomieniu, plik zwyczajnie nie odpowiada, choć jest na liście procesów w menadżerze urządzeń. Po użyciu google, najczęstsze sugestie co do przyczyn podobnych problemów dotyczą złośliwego oprogramowania.

 

Logi

 

OTL http://wklej.org/id/1492460/

Extras http://wklej.org/id/1492462/

FRST http://wklej.org/id/1492465/

Addition http://wklej.org/id/1492468/


(Atis) #2

Odinstaluj SpyHunter.

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

CloseProcesses:
HKU\S-1-5-21-1182697403-4029145410-3995575682-1000\...\Run: [svchost.exe] => C:\Windows\Microsoft.NET\Framework\v2.0.50727\AppLaunch.exe [56472 2014-09-10] (Microsoft Corporation)
S3 cleanhlp; \??\C:\Users\Piotrek\AppData\Local\Temp\Rar$EXa0.533\bin\cleanhlp32.sys [X]
S4 NVHDA; system32\drivers\nvhda32v.sys [X]
S4 nvvad_WaveExtensible; system32\drivers\nvvad32v.sys [X]
C:\ProgramData\boost_interprocess
C:\Windows\AF54923662584AC6A0435B5B89C6EB61.TMP
C:\Users\Piotrek\Desktop\spyhunterS4.exe
C:\shldr.mbr
C:\shldr
C:\sh4_service.log
C:\spyhunter.log
C:\ProgramData\Spybot - Search & Destroy
C:\Windows\455F074C814E4520B69B5584BD90400C.TMP
C:\ProgramData\2308189059
Task: {43FF7870-A19B-4E53-899E-E02B220A0439} - \globalUpdateUpdateTaskMachineCore No Task File <==== ATTENTION
Task: {51E33053-55F5-4AE5-8F2A-8F6FA11C1B8C} - \globalUpdateUpdateTaskMachineUA No Task File <==== ATTENTION
Task: {7C6732A1-E955-4224-9B9D-0D226554A036} - System32\Tasks\YWDGNH => C:\Users\Piotrek\AppData\Roaming\YWDGNH.exe <==== ATTENTION
Task: {B72CA7EA-BDC8-462A-AF8C-4728E72F75A6} - System32\Tasks\TIQDAZY => C:\Users\Piotrek\AppData\Roaming\TIQDAZY.exe <==== ATTENTION
Task: C:\Windows\Tasks\TIQDAZY.job => C:\Users\Piotrek\AppData\Roaming\TIQDAZY.exe <==== ATTENTION
Task: C:\Windows\Tasks\YWDGNH.job => C:\Users\Piotrek\AppData\Roaming\YWDGNH.exe <==== ATTENTION
C:\Users\Piotrek\AppData\Roaming\*.exe
HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Minimal\CleanHlp => ""="Driver"
HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Minimal\CleanHlp.sys => ""="Driver"
HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Network\CleanHlp => ""="Driver"
HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Network\CleanHlp.sys => ""="Driver"
EmptyTemp:

Uruchom FRST i kliknij Fix. Pokaż raport z usuwania Fixlog.

Kliknij Scan i pokaż nowy raport z FRST bez Addition.


(siara_acm) #3

Nie udało się odinstalować SpyHunter, “Error 1316: podane konto już istnieje”

 

Fixlog  http://wklej.org/id/1493062/

FRST  http://wklej.org/id/1493064/


(Atis) #4

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

HKU\S-1-5-21-1182697403-4029145410-3995575682-1000\...\Run: [AdobeBridge] => [X]
S3 esgiguard; C:\Program Files\Enigma Software Group\SpyHunter\esgiguard.sys [15384 2014-01-07] ()
C:\Program Files\Enigma Software Group
C:\Users\Piotrek\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\SpyHunter
C:\sh4ldr
DeleteQuarantine:

Uruchom FRST i kliknij Fix. Skasuj folder C:\FRST

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware Premium.

http://wstaw.org/m/2014/03/25/2014-03-25_123039.png

Język PL > Settings > General Settings > Language > Polish

Odinstaluj Adobe Flash Player 10 ActiveX i zainstaluj Flash Player 15.0.0.189 ActiveX


(siara_acm) #5

Należy zrobić wszystko według takiej kolejności jak napisałeś, czy mogę według własnego uznania?

 

Zrobiłem wg własnego uznania.

 

Odinstalowałem Adobe Flash Player 10 ActiveX (za pomocą flash player uninstaller), po czym zrobiłem fixa i usunąłem folder C:\FRST. Dzięki temu fixowi z systemu odinstalowany został SpyHunter, z listy dodaj/usuń w panelu sterowania usunąłem sobie go EasyCleanerem. 

Malwarebytes Anti-Malware nic nie wykazał, czysto. Potem zainstalowałem sobie Flash playera 15.

 

W kwestii instalacji programu za pomocą setup.exe nie zmieniło się jednak nic. Po uruchomieniu, plik ciągle nie odpowiada. Dziwne, bo mam Win7 x84, a setup.exe w menadżerze urządzeń widnieje jako 32-bitowa aplikacja. Jest możliwa jakaś aktualizacja Install Shield’a?