Sieć domowa + ICS - XP vs 2K


(Klapson) #1

Mam dwa kompy. Pierwszy ma XP, drugi miał WinME i wszystko było git, czyli sieć chodziła, udostępnianie neta (ics) też. Przeinstalowałem na drugim kompie z WinME na Win2K i nie umiem ustawić sieci. Gdy był system ME to robiłem na kompie z XP kreator konfiguracji sieci, a potem włączałem tylko na kompie z ME "NETSETUP.EXE" (taki programik który zrobił kreator), który szystko ustawił. Ale problem polega na tym, że takich kreatorowych instalatorków nie obsługuje system 2K. Powiedzcie mi co mam zrobić, jeżeli chcę połączyć w sieć kompy z XP i 2K i włączyć udostępnianie internetu na komp z 2K.


(Maniooo666) #2

Witam,

ten wątek przewija się non-stop.

Wczoraj też był.

Rozwiązanie podane jest np. tutaj:

http://forum.infojama.pl/viewtopic.php?t=12707

Jeżeli zrobisz wszystko uważnie i krok po kroku, to na pewno się uda.

Zrób dokładnie tak, jak napisano.

Jeżeli będzie ciężko, to zerknij też tu:

http://www.banita.pl/konf/konfiguracja.html

Szczególnie działy Sieć TCP/IP i Otoczenie Sieciowe.


(Klapson) #3

A jeszcze jedno pytanko: Czy po każdej zmianie w opcjach połączeń sieciowych (np. zmiana adresu IP, maski, itp.) muszę uruchamiać komputer ponownie w systemach XP/2K?


(Maniooo666) #4

Witam,

wydaje mi się, że nie, ale czasem dobrze jest zrestartować dane połączenie sieciowe.


(Klapson) #5

Pojawił się problem. Teraz mam połączenie domowe z kompami XP i ME. Wszystko chodzi elegancko, udostępniane neta też, ale gdy przesyłam pliki z ME na XP to strasznie wolno się to odbywa. Praktycznie się nawet nie odbywa. Plik tekstowy około 50 kB przesyłał się chyba z 10 minut. Tak samo gdy drukowałem z kompa ME plik na drukarce podłączonej do XP zajęło mi to około 15 minut. Normalnie zajęłoby to jakieś 30-45 sekund. W drugą stronę (XP -> ME) wszystko chodzi cacy. Czy da się przywrócić normalną prędkość wymianie danych w obie strony?