Sieć lokalna


(pietras) #1

Nie mogę skonfigurować kompa tak, żeby widział inne komputery, które są w sieci lokalnej. Miałem 98SE i wszystko było ok. Niby wszystko robię tak jak trzeba a i tak nic z tego. ??


(system) #2
  1. Sprawdz czy karta sieciowa jest dobrze zainstalowana (Moj Komputer - wlasciwosci)

  2. Sprawdz czy dobrze skonfigurowales siec. (Powinien zostac protokol TCP/IP oraz Klient sieci Microsoft Network)

  3. Sprawdz czy masz polaczenie z jakims komputerem. (Start , Uruchom , ping -t adres_ip ).

  4. Jezeli inny komputer jest odpalony a widzisz “uplynal limit…” to wina Twojej sieciowki lub kabla.

  5. Jezeli komputer odpowiada na ping sprawdz czy widac go w otoczeniu.

  6. Jezeli nie widac go w otoczeniu a odpowiada na ping sprawdz czy masz wpisana taka sama grupe robocza.

  7. Sproboj wpisac w “uruchom” \nazwa_komputera\ np. \Jacek\

  8. Sproboj zainstalowac inne sterowniki do sieciowki.

  9. Napisz odpowiedz ktory punkt zadzialal a ktory nie :stuck_out_tongue_winking_eye:

  10. Chcesz miec problem? Kup sobie komputer.


(Golden Finger) #3

Na jaki system zamieniłeś WIN98? Jak miałeś poprzednio skonfigurowaną sieć? Czy używaż w sieci protokołu DHCP czy adresowania statycznego? Czy sieć jest w domenie czy w grupie roboczej?

Jeśli Net przed zmianą systemu działał poprawnie i nie grzebałeś nic przy kompie sprzętowo to Twoje działania konfiguracyjne są błędne tzn. rzeczywiście “niby wszystko robisz poprawnie”. Jeśli nie znasz odpowiedzi na powyższe pytania może ktoś z Twojej sieci lokalnej będzie wiedział jaka powinna być poprawna konfiguracja, chyba że Twoja sieć lokalna to mieszkanie i jesteś jedyną osobą, która cokolwiek może zrobić przy konfiguracji.

Pozdrawiam

Golden Finger


(pysiu) #4

http://www.banita.pl/konf/siec.html opis konfiguracji


(Pmuszel) #5

polecam tą stronkę co podaje pysiu, dzięki niej ustawiłem sieć na Win2000, pozdrawiam.


(pietras) #6

Takie trochę (a może nawet bardzo) głupie pytanie: skąd mam wziąć mój adres IP?


(inż. Piniol) #7

Start->Uruchom

i wpisz: winipcfg


(pietras) #8

A to działa pod XP? Bo u mnie nie… :frowning:


(inż. Piniol) #9

To urucho Linie komend czy jak to sie tam nazwywa w Xp i wpisz ipconfig :slight_smile:


(pietras) #10

ipconfig działa. Dzięki. Ale już spadam na imprezke i pobawie sie tym wszystkim w 2004 roku!

Pozdrowionka


(pysiu) #11

adress Ip zawsze przydziela administrator i do niego musisz się o to zeby ci przydzielił no chyba ze juz ktoś wcześniej skonfigurował wtedy w xp w chodzisz w Panel sterownia /połaczenia sieciowe/Połaczenie lokalne /własciwości zaznaczasz tam protokół TCP/IP /właściwosci i jezeli juz bylo skonfigurowane to zobaczysz wpisany adres Ip


(pietras) #12

A więc po kolei:

Do petros’a

  1. OK

  2. OK

  3. OK

  4. Jest połączenie

  5. Widać go

  6. j.w.

  7. działa

  8. zrobione

  9. JUŻ TO ZROBIŁEM :cry:

Teraz do Golden Finger’a:

  1. Zmieniłem na XP.

  2. Grupa robocza

  3. W sieci lokalnej jest całe osiedle

  4. Przy karcie nic nie grzebałem

Do pysiu-MODERATOR

Jesteś Koleś! Zajeb… strona. Wielkie dzięki! Zrobiłem tak jak tam piszą i działa!! :smiley:

DZIĘKI ZA NIE OLANIE PROBLEMU! !!