Sieć niezidentyfikowana Problem


(Patrykspiderman) #1

Witam,

Ostatnio coś się dzieje z moim komputerem. Mam router TP-link TL-WR340G i gdzieś na początku czerwca może maja konfigurowałem router. do mojego komputera idzie po kablu a do siostry kompa przez WiFi. Ostatnio włączam komputer i internet nie chodzi. na pasku gdzie znajduje się ikonka internetu jest wykrzyknik. Jak na nią kliknę to na górze jest nazwa mojej sieci brak ostępu do internetu pod tum jest sieć niezidentyfikowana brak dostępu do internetu. Kiedy wezmę od siostry odbiornik WiFi wszystko działa myślałem że to może jest coś z kablem ale przeniosłem komputer siostry do mojego pokoju podłączyłem po kablu i wszystko gra. Również wpiąłem do mojego kompa kabel WAN czy jakoś tak się nazywa (mam na myśli ten kabel od internetu co jest podłączony do routera co kiedyś jak go nie było był wpięty do komputera). Adres IP dostaje, nie wiem co robić, ale gdy odłączę od prądu komputer i router internet działa. Raz to pomaga raz nie, nieraz trzeba czekać długo i nic, a innym razem wystarczy tylko uruchomić komputer ponownie. Byłbym wdzięczny za pomoc.

I mam Windowsa 7 Home Premium 64bit.

-- Dodane 13.08.2010 (Pt) 16:01 --

I jeśli ktoś może mi pomóc, to proszę by napisał mi co i jak.

Problem rozwiązany wystarczyło wyłączyć i włączyć kartę sieciową.


(Bor1904) #2

raczej coś z routerem od strony przewodowej jest nie tak - strzelam się lekko posypał- przynajmniej wszystko na to wskazuje (to router, punk dostępu do sieci WI-FI i przełącznik za 50 PLN - ma prawo szwankować).

może update firmware coś pomoże, albo zmiana gniazda w przełączniku ?

pozdrawiam