Sieć pomiędzy 2 komputerami z XP SP2


(system) #1

Witam!

Kupiłem sobie nowy komputer, a stary pozostawiłem jako serwer.

Chciałem więc skonfigurować siec pomiędzy komputerami za jak najmniejszą kwotę. Kupiłem 2 takie same karty sieciowe Realtek i kabel sieciowy 5m skrosowany.

Jako że sztuka ta nie jest mi obca, to wziąłem się do pracy.

Lecz napotkałem 2 przeszkody.

  1. Mam na liście połączeń w Połaczeniach sieciowych, niby skonfigurowane połączenie sieciowe, które podobno działa. Nie działa ono niestety, co opiszę w 2 punkcie. Chciałem więc je usunąć. Tu napotkałem problem, bo gdy zaznaczę to połączenie i wybiorę Delete, to pokazuje mi się takiż oto error:

md4kgjuzmn0jk1zniydh.jpg

Nie wiem w jaki sposób mam to usunąć.

  1. Połączenie sieciowe z 1. punktu, które działa, jest jakieś dziwne, poniewaz połączenie się wykrywa, gdy włączę drugi komputer, ale dane są wysyłane w powietrze, tzn. jeden komputer i drugi coś wysyła, ale żaden nie odbiera, więc fizycznie połączenie nie istnieje. Chciałbym jakoś to skonfigurować, jeśli nie da się usunąć go, co opisałem w pkt. 1.

PS. Czasem też tak mam, gdy skonfiguruję połączenie, że dane są wysyłane, ale już nie odbierane.

Bardzo prosiłbym o szybką odpowiedź, ponieważ serwer jest mi bardzo potrzebny.

Pozdrawiam bartoslaff


(Marunde) #2

Może spróbuj:

  1. Usunąć te połączenie w trybie awaryjnym

  2. Udostępnij pliki i drukarki

  3. W panelu sterowania - opcje folderów - widok - odznacz "Użyj prostego udostępniania plików (zalecane)

  4. Udostępnij jakiś folder na jednym i na drugim komputerze

  5. Ustaw jedną grupę roboczą

  6. Utwórz nowe połączenie (tamte wyłącz jeśli nie uda Ci się usunąć)

  7. Ustaw IP z tej samej puli

  8. Jakie masz systemy operacyjne ??


(system) #3

Dobra. Połączenie sieciowe już działa, tylko udostępniam Neostradę i nic. Na drugim kompie nie działa.

Utworzyłem nawet mostek sieciowy, ale nadal nie działa.

Może ktoś wie o co chodzi?

Złączono Posta : 06.10.2007 (Sob) 16:18

I nie mogę pingować komputerów teraz :confused: