Sieć Wi-Fi - odbiera tylko na jednym urządzeniu


(Nanako) #1

Witam,

Mam taki problem internet z Multimediów przez antenę, wczoraj szlak trafiło, dzisiaj przyjechali wymienili modem i tak.

Mam dwa routery jeden nie działa na żadnym urządzeniu - stary router - więc go odstawiłem podłączyłem nowy

COMVIG - Breadband - 3DED4A - nie wiem czy to nazwa chyba tak

No i ten na moim komputerze odbiera bardzo ładnie, natomiast próba podłączenia na telefony, tablety czy inne komputery kończy się tym, że po wbiciu hasła wyskakuje komunikat, że jakieś ustawienia będą potrzebne po czym próbuje się pomączyć ze stoną COMVIG i zawiesza się…

Pytanie może głupie, ale do tego modemu (został przywieziony ze szwecji) była dołączona karta - SIM;ka - wnioskowałem, że ta karta to po prostu dostawca internetu u poprzedniego właściciela skoro ja router podłączyłem pod modem z multimediów karta jest mi zbędna więc ją wywaliłem - jeśli źle dajcie znać poszukam, jeszzcze gdzieś jest.

Co zrobić?

próbowałem przez cmd - ipconfig ale ten adres jaki wyskakuje kiedy wbijam w przegladarkę celem konfiguracji routera nie odnajduje strony.

Jakieś pomysły?


(Bowjan) #2

https://www.google.pl/search?q=COMVIG++Breadband+3DED4A&ie=utf-8&oe=utf-8&client=firefox-b&gfe_rd=cr&ei=H1NlV6ChAc-v8wf9yoGICg#q=COMVIG++Breadband+

Bez karty raczej nie ruszysz a z kartą też raczej wątpliwe .


(Nanako) #3

Bez karty śmiga - ale na jednym kompie.
Dlaczego więc u mnie normalnie internet łapie, a na innych urządzeniach nie?
Czyli mam rozumieć, że jest konieczny zakup nowego routara?

No i ogólnie jakbyś mógł myśl rozwinąć bo jestem laikiem jeśli chodzi o tego typu rzeczy, a angielskim władam na poziomie raczej amatorskim, więc znalezienie konkretnych informacji z linku który mi wkleiłeś raczej może być trudne.


(Bowjan) #4

Te strony są akurat po szwedzku wiec musisz posłużyć się tłumaczem.


(Nanako) #5

Dzięki za “pomoc”.

A jakby ktoś mógł coś doradzić proszę o sugestie i ewentualne wytłumaczenie problemu.

Pozdrawiam.

 


(roobal) #6

Jeśli ten comviq nie ma portu WAN, a podejrzewam, że nie ma. To ten router może służyć bez karty sim co najwyżej jako switch. To znaczy, że od MM dostajesz tylko jedno ip i dlatego dziala tylko na jednym komputerze. Reszta nie dostaje adresów i router każe im spadać na drzewo.