Silverlight - postrzępiony obraz


(Kanaliaon) #1

Witam, w odtwarzaniu wideo z sieci na stronach używających Silverlight mam od jakiegoś czasu postrzępiony obraz.

Wygląda to tak:

7698460900_1367357916_thumb.jpg

Oczywiście najnowsza wersja Silverlighta, Win XP SP3, najnowszy Firefox.

Proszę o pomoc.


(Kanaliaon) #2

Spodziewałem się rzeczowej odpowiedzi, a nie bezsensownego spamu…

Dodam, że w każdej przeglądarce to samo (najnowszy FF, najnowszy Chrome, IE8).

Mi wygląda na problemy z przeplotem. Reinstalowałem Silverlighta, ale bez skutku.


(Godlewski94) #3

Komputer nie jest zaśmiecony? Spróbuj użyć AdwCleaner, wyczyść dogłębnie pamieć podręczną przeglądarki.


(Kanaliaon) #4

Co to znaczy zaśmieciony? Czyszczę go co jakiś czas CCleanerem. Cache przeglądarki też co jakiś czas usuwam, zresztą jak pisałem problem występuje pod każdą przeglądarką.


(Godlewski94) #5

Hmm trudna sprawa… Więc tak po 1 daj log z OTL analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741 po 2 zaktualizuj najnowsze sterowniki do karty graficznej… Spróbuj też zainstalować najnowsze kodeki, np. K-Lite codec pack


(XMan) #6

Najnowszy Silverlight

Czyszczenie:

  1. CCleaner

U góry po lewej “Cleaner” na dole Analiza - Uruchom Cleaner

później “Rejestr” Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

CCleanera używaj po częstym surfowaniu po internecie oraz po każdej deinstalacji programów i sterowników.

kliknij aby powiększyć:

cf114_CCleaner.jpg ccleaner2.th.jpg

  1. Eusing Free Registry Cleaner.

(dokładniej czyści rejestr)

Wybierasz język / language / Polish.

Przewiń – Skanuj rejestr – Napraw rejestr.

przewi.th.jpg skanujrejestr.th.jpg naprawrejestr.th.jpg

Ze screena widzę że masz tzw. “cienie” podobnie jak często ja.

Możesz sprawdzić:

Start – Panel sterowania – System – Zaawansowane – Wydajność – Ustawienia – Efekty wizualne - zaznacz tylko

6 pozycji - Zastosuj - OK.

b6f4bd33aeb1d059m.jpg86e86da81e7e892fm.jpg

lub zaznaczyć wszystko.

Jaką masz płytę główną oraz kartę graficzną :?:

Pytam się dlatego że:

bq618_karta-graficzna.jpg

Wiesz co pomaga ?

Mam Windows XP SP3 oraz Windows 7 Ultimate 32 bit. SP1.

Błahostka - wystarczy ruszyć ponownie komputer/przesunąć lub sprawdzić dociśnięcie kabla od monitora :slight_smile:


(Kanaliaon) #7

Logi z OTL:

http://wklej.org/id/1027697/

http://wklej.org/id/1027698/

Proszę o sprawdzenie.

To nie wina niedociśniętego kabla do monitora/komputera bo są dociśnięte.

Karta graficzna Radeon x800 GTO

Płyta główna Gigabyte GA-M61SME-S2

Dodane 03.05.2013 (Pt) 12:27

Może ktoś rzucić okiem na te logi?


(Godlewski94) #8

[2012-08-11 13:03:30 | 000,008,192 | ---- | C] () – C:\WINDOWS\System32\srvany.exe

Przeskanuj ten plik za pomocą virustotal. Jest on w Files Created - No Company Name co mi się nie podoba.


(Kanaliaon) #9

Plik czysty.


(Godlewski94) #10

W takim razie log wygląda na czysty problem raczej tkwi w czymś innym, niestety nie potrafię ci powiedzieć w czym…