SimCity: czarny ekran (z komunikatem) i dziwny dźwięk


(Kubex52) #1

Witam.

Od niedawna jestem posiadaczem SimCity. Gra jest na prawdę warta zakupienia. Jednakże nie w tym problem. Gram sobie w nią spokojnie przez około 15 minut i nagle pojawia się czarny ekran (i komunikat ze strony monitora - coś w stylu, że nie może znaleźć urządzenia) i dziwny dźwięk z głośników. Po chwili komputer sam uruchamia się ponownie, jednakże dioda rozświetlająca przycisk zasilania nie mruga, tylko przez cały czas świeci się na niebiesko, a ekran wciąż jest czarny. Pomaga odłączanie komputera od zasilania i podłączanie :expressionless:

Bardzo proszę o pomoc :frowning:


(ADR1991) #2

Podaj parametry komputera łącznie z zasilaczem, oraz temperatury podzespołów http://www.dobreprogramy.pl/HWMonitor,P … 33495.html


(Kubex52) #3

:black_medium_small_square:Płyta główna: Intel DH55HC

:black_medium_small_square:Procesor: Intel Core i5-650 (4M Cache, 3.20 GHz)

:black_medium_small_square:Karta graficzna: ATI Radeon HD 5750

:black_medium_small_square:RAM: 4 GB DDR3

:black_medium_small_square:Zasilacz: MODECOM MC 530W CARBON (informacje pozyskane z tyłu obudowy xD)

Temperatury podzespołów osiągnięte po 5 minutach rozgrywki

a8mbhdjl055c.png


(Xparanienormalnyx) #4

Procesor ci się przegrzewa i to dość znacząco :wink:


(Samurai) #5

@Kubex52

Tak jak zauważył Paranienormalny masz za wysoką temperaturę na procesorze i przez to komputer się resetuje, takie zabezpieczenie żeby procesor się nie zjarał. Jeśli potrafisz i się na tym znasz rozkręć kompa i go wyczyść w środku dodatkowo też polecam wymianę pasty termo-przewodzącej na samym procesorze.