"SimpleViewer requires the Flash Player."


(Fernando) #1

Siemanko mam problem otuż gdy chcę wejsc na niektóre strony wyskakuje mi cos takiego "SimpleViewer requires the Flash Player.";(


(Misterdam) #2

Kliknij na ten link który się pojawia i ściągnij tę wtyczkę :!:


(Fernando) #3

ale oto chodzi ze niema nigdzie zeby wtyczke sciągnać ten program instalowalem ale i tak niedziała


(Monczkin) #4

Kamilek123 wróżki już śpią - może tak napiszesz jaką masz przeglądarkę ?? Moze podasz linka do strony, gdzie jest ten błąd ??

Ułatwij nam pracę i napisz konkrety :twisted:


(Misterdam) #5

Monczkin to nie jest błąd tylko komunikat o braku zainstalowanej wtyczki flash player. Jeśli masz ją zainstalowaną to taki komunikat u ciebie się nie pojawi.

Kamilek123 Ale jaką masz przeglądarkę możesz nam podać, to podamy ci jakiś alternatywny link, jeżeli z tym masz problemy.


(Fernando) #6

Mozila firefox sorka ze niepodałem wcześniej


(Misterdam) #7

Tutaj masz link do flash playera i innych wtyczek. Pobierz Macromedia Flash Player wersja 8


(Fernando) #8

Wielkie dzięki za pomoc juz paca :stuck_out_tongue: :stuck_out_tongue: no i co najlepsze wkącu widac te fjne porshe !!