Siszyd32/svchost.exe


(system) #1

Witam.

Wiele razy juz to bylo przewalane w internecie, ale czytając poszczególne posty nie mogłem sobie poradzic z rozwiązaniem problemu. Dotyczy on jak w temacie siszyd32/svchost.exe ktory obciąża mi 100%cpu.

log z HijackThis

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 12:23:29, on 2009-12-26

Platform: Windows XP Dodatek SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)

Boot mode: Normal


Running processes:

D:\WINDOWS\System32\smss.exe

D:\WINDOWS\system32\winlogon.exe

D:\WINDOWS\system32\services.exe

D:\WINDOWS\system32\lsass.exe

D:\WINDOWS\system32\svchost.exe

D:\WINDOWS\System32\svchost.exe

D:\WINDOWS\system32\spoolsv.exe

D:\Program Files\Java\jre6\bin\jqs.exe

D:\WINDOWS\system32\wbem\wmiapsrv.exe

D:\Program Files\OpenOffice.org 3\program\soffice.bin

D:\Program Files\Mozilla Firefox\firefox.exe

D:\WINDOWS\system32\taskmgr.exe

D:\Program Files\Gadu-Gadu\gg.exe

D:\Program Files\Winamp\winamp.exe

D:\WINDOWS\system32\wscntfy.exe

D:\WINDOWS\explorer.exe

D:\Program Files\Trend Micro\HijackThis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - D:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: Ask Toolbar BHO - {D4027C7F-154A-4066-A1AD-4243D8127440} - D:\Program Files\Ask.com\GenericAskToolbar.dll

O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - D:\Program Files\Java\jre6\bin\jp2ssv.dll

O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - D:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll

O3 - Toolbar: Ask Toolbar - {D4027C7F-154A-4066-A1AD-4243D8127440} - D:\Program Files\Ask.com\GenericAskToolbar.dll

O4 - HKLM\..\Run: [SunJavaUpdateSched] "D:\Program Files\Java\jre6\bin\jusched.exe"

O4 - HKLM\..\Run: [SBAMTray] D:\Program Files\Sunbelt Software\CounterSpy\SBAMTray.exe

O4 - HKLM\..\Run: [HPDJ Taskbar Utility] D:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb09.exe

O4 - HKLM\..\Run: [HP Software Update] "D:\Program Files\Hewlett-Packard\HP Software Update\HPWuSchd.exe"

O4 - HKLM\..\Run: [HP Component Manager] "D:\Program Files\HP\hpcoretech\hpcmpmgr.exe"

O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd

O4 - HKCU\..\Run: [Gadu-Gadu] "D:\Program Files\Gadu-Gadu\gg.exe" /tray

O4 - HKCU\..\Run: [uTorrent] "D:\Program Files\uTorrent\uTorrent.exe"

O4 - HKCU\..\Run: [MSMSGS] "D:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [GoD] "D:\Documents and Settings\kamil\Moje dokumenty\GoD\GoD.exe" /tray

O4 - HKCU\..\Run: [DAEMON Tools Lite] D:\Program Files\DAEMON Tools Lite\daemon.exe -autorun

O4 - HKCU\..\Run: [CTFMON.EXE] D:\WINDOWS\system32\ctfmon.exe

O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] D:\WINDOWS\system32\CTFMON.EXE (User 'USŁUGA LOKALNA')

O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] D:\WINDOWS\system32\CTFMON.EXE (User 'USŁUGA SIECIOWA')

O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] D:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] D:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

O4 - Startup: siszyd32.exe

O4 - Startup: OpenOffice.org 3.1.lnk = D:\Program Files\OpenOffice.org 3\program\quickstart.exe

O4 - Global Startup: Adobe Reader Speed Launch.lnk = D:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - D:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - D:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - D:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - D:\Program Files\Messenger\msmsgs.exe

O17 - HKLM\System\CCS\Services\Tcpip\..\{1BBD9219-90E7-4360-82E3-6FCC3461A113}: NameServer = 194.204.152.34,194.204.159.1

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - D:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - D:\WINDOWS\system32\ati2sgag.exe

O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - D:\Program Files\Java\jre6\bin\jqs.exe

O23 - Service: CounterSpy Antispyware (SBAMSvc) - Sunbelt Software - D:\Program Files\Sunbelt Software\CounterSpy\SBAMSvc.exe


--

End of file - 4248 bytes

Nie bardzo kumaty jestem w tym temacie i proszę o wyrozumiałość:slight_smile:


(deFco247) #2

Zawartość logów wklejasz na wklej.org, wklej.to lub nopaste.pl, a w poście dajesz link.

Przed uruchomieniem poniższych narzędzi odinstaluj (jeśli posiadasz) wszelkie programy tworzące wirtualne napędy (Daemon Tools, Alcohol itp.) oraz usuń sterownik SPTD narzędziem SPTDInst z opcji Uninstall (jeśli będzie zszarzałe, to OK).

Pokaż logi z narzędzi:

:arrow: OTL

Przestawiasz w nim Processes i Modules na All oraz wklejasz w dolne białe okienko Custom Scans/Fixes :

Klikasz Run Scan.

:arrow: System Repair Engineer

:arrow: GMER


(system) #3

1Usunąłem demona

2 ściągnąłem i odpaliłem SPTDInst zaczął sie instalować (tak mi się wydaje) po czym poprosił o reset. Po ponownym włączeniu kompa wszystkie pozycje z start->uruchom->msconfig->uruchamianie były zaznaczone(czego wczesniej nie było) powyłączałem wszystko i zacząłem robić logi w takiej kolejności jak byly wipisane.

http://wklej.org/id/247096/ - otl extras

http://wklej.org/id/247101/ - otl

http://wklej.org/id/247105/ - SRE

http://wklej.org/id/247107/ - gmer

Co o tym sądzisz? jakies wskazówki?

http://wklej.to/gjmo - gmer

http://wklej.to/QVWR - sreng

http://wklej.to/WGZo - OTL

http://wklej.to/63Vl - Otl extras


(deFco247) #4

wklej.org się niestety w tej chwili nie ładuje.

Wstaw logi na wklej.to lub nopaste.pl.


(system) #5

http://wklej.to/gjmo - gmer

http://wklej.to/QVWR - sreng

http://wklej.to/WGZo - OTL

http://wklej.to/63Vl - Otl extras


(deFco247) #6

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix. Restart, jeśli będzie potrzebny.

Potem log z usuwania oraz nowy log robiony opcją Run Scan.


(system) #7

http://wklej.to/PkWT pierwszy log.

Reset jak mowiłeś był potrzebny. Zaraz po nim problem zniknął aczkolwiek, komp po paru minutach pracy się zawiesił. Dałem reset, nie wykrylo dysku przy włączaniu i tak stanął. pokombinowałem trochę odpalil sie i narazie dziala:)

Dzięki wielkie za pomoc. Drugi log za chwile wstawie


(deFco247) #8

Wszystko się usunęło tak jak trzeba.

W OTL kliknij CleanUp.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport po usuwaniu.

Wyczyść rejestr i dysk CCleaner oraz wyłącz nim zbędniki z autostartu (Narzędzia -> Autostart).


(system) #9

Witam

http://wklej.to/HDn3 log z Malwarebytes' Anti-Malware

Czyszczenie CCleaner przeprowadziłem. resetuje kompa i po kilku godzinach pracy napisze co i jak.

Dzięki wielkie za pomoc.