Skype nie słyszy jak mowie


(system) #1

Pomocy - nie slysze wlasnego glosu jak wykonuje rozmowe testowa. Zrobilam wszystko tak jak w instrukcji (tzn panel sterowania - ustawienia dzwieku - ustawinia audio itd) Sprawdzalam tez w akcesoriach i wogole nie dziala nagrywanie dzwieku (niezaleznie od skypa) Co ja mam zablokowane?


(Łukasz14) #2

Gutek_s , podłączasz mikrofon z przodu obudowy czy z tyłu do panelu? Może mikrofon nie jest sprawny?


(system) #3

Mikrofon podlaczam z przodu (tylko tu jest miejsce) mikrofon jest chyba sprawny bo probowalam tez na tym wbudowanym


(XMan) #4

Szkoda że nie napisałaś jaki system, płyta główna i karta dżwiękowa.

Zawsze oprócz problemu dodawaj odpowiednie dane komputera.

Jeżeli masz kartę dżwiękową Realtek to sprawdż zaznaczenie v Wyłącz wykrywanie gniazda panela przedniego :

viewtopic.php?f=19&t=306625

Jeżeli nie pomoże to musisz podać p/w dane.

Masz rozmowy tekstowe to chyba nic nie masz zablokowane na Skype. :slight_smile:

Dodatkowo przeczytaj ten temat i wszystkie podane tematy :

viewtopic.php?f=2&t=234388


(system) #5

A gdzie ja moge to wszystko sprawdzic? Znaczy ta karta to Realtek, system XP ale gdzie to "Wylacz wykrywanie gniazda..." i plyta glowna?


(XMan) #6

Podałem link : viewtopic.php?f=19&t=306625

Dwa razy klik na brązową ikonkę sterowników w tray`u Menedżer Realtek HD Audio lub w Start -> Panel sterowania -> Realtek...Konfiguracja audio HD / również brązowa ikona /.

W podanym temacie masz screeny...


(system) #7

No niestety nie mam czegos takiego jak Wyłącz wykrywanie gniazda panela przedniego U mnie w tym Menedzeze jest Enable popups dialogs, when device has been plugged in i jest to odptaszone :frowning:


(XMan) #8

Przetłumacz co to znaczy a jeżeli jest to co powinno być to Zaptacz -> Zastosuj -> OK. :slight_smile:


(system) #9

O rany ale chyba zaczelo dzialc W tej brazowej ikonce od Realteka w Mikserze mialam wyciszone Mic Volume i Stereo Miks Dzieki za pomoc XMan.


(XMan) #10

Mogą być jeszcze inne problemy - służę pomocą w tym temacie. :slight_smile:

Powodzenia.

XMan.

Edit : masz starsze sterowniki i dlatego w ,,english". :slight_smile:

Nowsze są już w ,,polish" - jeżeli wszystko będzie działać dobrze to lepiej ich nie zmieniaj.


(Frog) #11

Gutek_s , na forum używamy polskich znaków (ż, ź, ć, ą, ś itp.). Korzystając z przycisku ac7a4cd89050aa6e.gif