Słaby sygnał poprzez łącze bezprzewodowe - TP Link TL-WN781ND


(Sebastian44) #1

Witam ! 

Mam pewien problem z sygnałem. Mam internet bezprzewodowy - router jest do 5m od komputera (w drugim pomieszczeniu). Moc sygnału jest różna co jakiś czas. Często mam 1-3 kresek, a jak jestem na laptopie to mam cały czas 4-5 kresek sygnału. Co może być przyczyną słabego sygnału na komputerze stacjonarnym? Neta mam z neostrady. System jaki mam na komputerze - Windows 8.1 i Windows 10 (Windows Technical Preview). 


(Longhorn2009) #2

Karty wewnętrzne są często mniej czułe od zewnętrznych pod USB. Możesz spróbować podłączyć antenkę wifi poprzez przedłużkę.


(Sebastian44) #3

W tej karcie mam antenkę, to jest dokładnie taka karta:

 

http://www.tp-link.com.pl/products/details/?categoryid=243&model=TL-WN781ND#down


(Longhorn2009) #4

Możesz kupić jak mówiłem tego typu przedłużkę http://allegro.pl/przedluzacz-kabel-3m-yagi-rp-sma-wi-fi-router-nowy-i4665890618.html aby antenkę podłączyć w miejscu gdzie jest lepszy zasięg i byłby wyżej. Choć w tych cenach można już kupić tp linka 722, który ma antenkę 5dBi a nie 2 jak w obecnym modelu i jest już do niej przedłużka na USB.


(Sebastian44) #5

hmm, czyli za słabą mam kartę sieciową? Bo jak mam laptopa w tym samym miejscu co komputer, to jest normalna siła sygnału. 

 

Bo przez dzień mam 3-4 kreski a w godzinach popołudniowych 1-3 ;( Albo co jakiś czas zanika 


(Longhorn2009) #6

Jeśli siła sygnału się zmienia w ciągu dnia można spróbować zmienić kanał WiFi na routerze na inny.


(Sebastian44) #7

Hmm, pokombinuję :wink: