Słąby transfer w uTorrencie


(system) #1

ściągam w uTorrencie od kilku dni i chyba lepiej mi ściaga niz w Azureusie. problem polega na tym ze sciagam cos i ma dosyc duzo seedów ale powoli mi sciaga 17 kB/s - 25 kB/s. mam neo 512

czy to wina złej konfiguracji w uTorrencie?? raczej nie bo mam chyba dobrą. wiec co??

7362e7b5fd69bb76m.jpg


(Myszonus) #2

Wcale nie masz tego tak dużo ... 26/56 i 2/7

Azerus jest "szybszy" od uTorrenta.

ps. ciekawe co ty tam tak ukrywasz ... :roll:


(system) #3

nic takiego ale wole ukryc bo wiem ze na tym forum sa takie osoby ze by sie do czegos dowaliły. Myszak czyli to wina malej iloscie seedow i peerow?? mialem azureusa i mi o wiele wolniej ściągało ale to chyba wina złej konfiguracji...


(Myszonus) #4

Jak wspomniałem Azerus jest szybszym klientem i potrafi naprawdę mieć świetne osiągi. Miło by było gdybys napisał jaki transfer miałeś w Azerusie ...


(system) #5

jakies 5 dni temu ściągalem w azureusie plik i ściągalo jakos 5kB/s- 10 kB/s az do czasu kiedy ściągało 0.1 kB/s i wtedy sie zdenerwowalem i sciagalem ten sam plik w uTorrencie od 60 % (bo tyle zdąrzylem ściągnąc w azureusie) i w uTorrencie ściągało ok 20 -25 kB/s zawsze troche szybciej.

z chęcią bym dalej ściągał w Azureusie lecz mialem problem z "kondycją" cągle mialem zółtą buźke i błąd nat chyba przez firewala. mam Kaspersky Internet Security. i nie wiem co w nim zrobic. szukalem w google ze cos niby trzeba wyłączyć i nic nie mogłem znaleść. może ktoś mi pomoże??


(Dareks8) #6

Jeszcze jeden pomysł do azureusa, którego miałeś wcześniej. Działa on na javie i przypomniało mi się ,że musi ona (java) być dopisana do wyjątków w zaporze systemowej inaczej też będzie błąd NAT. A jaki masz transfer gdy wyłączysz Kasperskiego?


(system) #7

ale przy czym jaki mam transfer??

cos juz próbowałęm z javą

a może to jest przyczyną niskich transferów??

9d500e2e5ec5e152m.jpg


(Dareks8) #8

Jaki masz transfer gdy wyłączysz antywira. Obojętnie czy w azureusie czy w utorrencie. Czy się zwiększa czy nie?

Złączono Posta : 05.07.2006 (Sro) 21:22

oczywiście musisz jakiś czas odczekać po wyłączeniu antywira.

Złączono Posta : 05.07.2006 (Sro) 21:26

Właśnie Bitcomet omija zabezpieczenia nałożone przez SP2 co do ilości jednoczesnych połączeń. Ale jeżeli jest problem z natem to ja bym stawiał na antywira (jakaś funkcja typu ukryj komputer w sieci ) lub coś z Javą .


(sdar) #9

Gratulujemy.

OT ->KOSZ


(system) #10

nie

czyli co mam spróbować bitcometa?


(Dareks8) #11

To raczej nie wina programu. Nie wypowiadam się co do utorrenta bo go nie używałem, ale azureusa trochę znam. Zakładam że Javę Sun masz zainstalowaną, bo inaczej byś nie uruchomił azureusa. Sprawdż w panel sterowania-zapora systemu.... - czy jest java i czy jest zaptaszkowana. Jeżeli nie to ją zaznacz.

Złączono Posta : 05.07.2006 (Sro) 22:01

i napisałeś, że po wyłączeniu antywira transfer się nie zwiększył, a co z NAT-em?


(system) #12

przeciez ja zapore mam w kasperkim!!

w uTorrencie nie ma takiej opcki jak NAT


(Myszonus) #13

Myślę, żę jest to prędkość opcjonalna ... :-k


(system) #14

wyłąnczylem kasperskiego i w Azureusie NAT jest ok. wiec co zrobic w kasperskim ??


(Myszonus) #15

kaspersky AH ?? a nie masz czasem ustawionego trybu ukrycia/albo cichego ... ??


(system) #16

Myszak pisałem że

a w nim jest zapora! i jak ustawic/wyłąnczyć tryb ukrycia


(Dareks8) #17

Czyli winny był antywirus. Wyłącz opcję włącz tryb ukrycia , a jak to nie pomoże to chyba przekierowanie portu na którym pracuje azureus. To znaczy jak ten Kasperski jest razem zapora, no ale pisałeś że jest. I nie zapomnij o javie też musi w zaporze być przepuszczona (to chyba ważniejsze od portu azureusa). Możesz też ustawić w azureusie jakiś wyższy port np. 55555 (to przykład , chodzi o ilość cyferek).


(system) #18

96c4aec28b9066cam.jpg

dobrze jest??

gdzie to jest w kasperskim?


(Myszonus) #19

A jaki masz poziom zabezpieczeń :?: :-k


(system) #20

wszędzie zalecany a w anti hackerze tak:

37ac7979eec60d8am.jpg