[Slackware 11.0][Kilka(naście) pytań]


(D@wid) #1

Holender jasny, za Chiny nie potrafię skonfigurować pod Slackware Ralinka (RT2500). Po ściągnięciu sterowników dla 2.4.x, 2.6.17.x, 2.6.18(tu instalowałem z 2.6.17.x) i po jego zainstalowaniu nic nie rusza w 'Kwifimanager', więc pytam, czy jest taka możliwość, żeby zainstalować 'Ndiswrapper' i potem zaimplementować je?! Kolejny kłopot to ze znakami ę, ą (ciekawi mnie jak zainstalować polski interfejs) itd. , rolką do przewijania stron www, ze sterownikami do karty muzycznej zintegrowanej z p.g., brak jakiegokolwiek dźwięku. Środowisko KDE 3.5.3 jedno z moich ulubionych zawsze zgotuje mi płotki, które muszę przeskoczyć. Jak nie Aurox to Ubuntu, więc chciałbym spróbować Slackware. Wiem, że zaraz ktoś powie, że to dla bardziej zaawansowanych, ale ja to mam gdzieś. Jedyne co pamiętam to Kubuntu i Mandriva 2006 wykrywały od razu moduł do rt2500 (tzn. widziały kartę sieciową). Odwiedziłem forum Slackware, ale nic nie znalazłem, a Google mi też nic konkretnego nie zwraca.


(Soren) #2

scrool w myszce: http://forum.slackware.pl/viewtopic.php?t=3780

Co do polskiego interfejsu to wystarczy doinstalować pakiety z polską pokalizacją. Otwórz managera pakietów jakiego tam masz (jeśli masz tylko standardowego zajrzyj tutaj: http://www.linux.com.pl/forum/index.php ... b9b2649d59) musisz wpisać "kde" wyszukac pakiety i zainstalować wszystkie które mają w nazwie kde-i18-pl codo dzwieku to w konsoli wydaj polecenie "alsaconf" i postępuj według instrukcji na ekranie..

info tozaczerpnołem 50% z pamięci i 50% z forum slackware więc nie opowiadaj że nie mogłeś znaleźć bo jest jak wół w dziale faq:)


(D@wid) #3

tylko, że ja szukałem w dziale problemy, a co do rt2500 dalej nic, dobra sam poszukam, ale i tak Ci wielkie dzięki, później po tym jak napisałem posta poszedłem zobaczyć, czy coś jest na zapleczu i okazało się, że Linux+ trochę się zagapiłem wchodząc tam za pierwszym razem. Jutro z rana zainstaluję jądro 2.6.18, jak macie jakieś przeciwwskazania to piszcie i tak zrobię po swojemu...


(Antyspam424) #4

Większość odpowiedzi na twoje pytania zawarta jest w dziale FAQ na forum.slackware.pl. Jak przeszukujesz forum, zadawaj konkretne pytanie (np. konkretny model urządzenia) i przeszukuj wszystkie działy. Na tej stronce http://darvark.xt.pl/ masz przetłumaczonego na język polski Slackbooka (nieoficjalny przewodnik po systemie). Pakiety znajdziesz na http://www.linuxpackages.net i http://www.slacky.it

Więcej informacji (o menedżerach pakietów dla Slacka i inne) znajdziesz na stronie http://jakilinux.org/linux/slackware/

To tak ogólnie rzecz biorąc.

Good Luck!


(D@wid) #5

Wielkie dzięki. Jak skończę się uczyć na jutro, to zajrzę do linków. Pierwsze co muszę zrobić to i tak skonfigurować połączenie (sieć bezprzewodowa). Zabójczy masz Avatar, ja się z tym jak najbardziej zgadzam.

Złączono Posta : 03.12.2006 (Nie) 19:32

Zainstalowałem ndiswrapper-1.30, później sterowniki Rt2500.INF, dałem modprobe ndiswrapper, następnie iwconfig i eth0: no wireless. Kurcze sam już nie wiem co mam zrobić. jeszcze próbowałem wyedytować jakiś plik .conf lub podobny nazwa, tam gdzie trzeba wpisać IP, bramę i DHCP "YES" - również klapa. Jak zrobić to w Slack'u? Proszę o jakiś sprawdzony tutorial.

Złączono Posta : 03.12.2006 (Nie) 19:33

Jak zainstalować moją kartę sieciową?


(Antyspam424) #6

Po pierwsze to sprawdż czy karta jest widoczna w systemie:

# lspci

jeśli nie to włącz ją w biosie. Sprawdź, czy masz zainstalowany pakiet

wireless-tools

Resztę robisz wg tego opisu: http://forum.slackware.pl/viewtopic.php?t=1388 (oczywiście odpowiednio do swoich sterowników).


(D@wid) #7

juz dziala, tylko mam problem. Mianowicie, gdy startuje to wyskakuje ostrzezenie "WARNING( jakas linijka w /etc/modprobe.d/nodprobe.conf" no i glosu tez nie mam :wink:

Złączono Posta : 04.12.2006 (Pon) 18:49

"WARNING..." rozwiązany wystarczyło zlikwidować poprzez "#' hash wpisy w /etc/modprobe.d/modprobe.conf tzn. iwconfig ... ifconfig... jeszcze głos i polskie KDE i będzie wspaniale :wink:


(Antyspam424) #8

Czy głos tzn dźwięk? Zapoznaj się z Alsą (Alsa) i Artsem (Arts) jeśli chodzi o KDE. Przyda Ci się FAQ z forum.slackware.pl. Do spolszczenia KDE wystarczy paczka

kde-i18n-pl

(druga płyta CD).

PS Witamy w klubie :smiley:


(D@wid) #9

Mam problem nie ładuje mi środowiska KDE. To znaczy się ładuje, ale nie przechodzi dalej. Wyedytowałem /etc//X11/xorg.conf i od tego momentu klapa.


(Kostrzewa83) #10

troche dokladniej

co znaczy ze " się ładuje, ale nie przechodzi dalej" ?

pokaz co masz w xorg.conf


(D@wid) #11

Właśnie o to chodzi, że nie potrafię wejść do drzewa katalogów, tylko ładuj X'y non stop, gdybym to zatrzymał to bym zmienił złe wpisy i by wszystko śmigało.


(Pawelchyl) #12

Czekaj, bo zamotałeś trochę. Jeszcze raz spokojnie, kiedy Ci się wywala ładowanie?

Pamiętaj że x'sy zawsze ładowane są na 7 konsoli, więc pozostałe 6 masz dostępne i tam możesz sobie pracować przechodząc na nie kombinacjami ALT+CTRL+k; k<1,6> :slight_smile:

Jak nie o to Ci chodzi to opisz dokładnie co jest nie tak, bo na razie to enigma i wtedy będziemy myślec nad rozwiązaniem :slight_smile:


(D@wid) #13

Powiem tak, gdy wpisujesz #startx tak, to wówczas ładuje Ci środowisko, w moim przypadku KDE. No więc zamiast za każdym razem wpisywać startx, to zautomatyzowałem to. Więc teraz właściwy moment, wpisałem w xorg.conf konfiguracyjne wersy do myszki (scroll) daje #reboot no i przy ładowaniu ładuje, bez przerwy, non stop, więc tylko mogę "Ctrl+Alt+Del". Chyba jaśniej jest?

Złączono Posta : 06.12.2006 (Sro) 14:25

"Starting up X11 session manager..." i tylko tyle, potem nic się już nie dzieje , czy można to w jakiś sposób zatrzymać?


(Kostrzewa83) #14

a probowales alt+ctrl+F1 ?


(D@wid) #15

Calkiem niezle mi poszlo(jak mozna zauwazyc po mojej pisowni). To tak sprobowalem Ctrl+Alt+F1, troche uparty ten Slackware, ale jesli sie ma choc odrobine nadzieji, to sie na jednej kombinacji nie skonczy, wiec co mi szkodzi sprobowac dalej. No i wyszlo na to, ze sam nie wiem, ktora to jest kombinacja, cos z przedzialu Ctrl+Alt+(F1,F12), moze( F5.F8 ). To jest raczej mniej wazne, ciesze sie z tego, ze nie musze po raz wtory instalowac cos od zera, ale w koncu to nie nic innego jak Linux.

Złączono Posta : 06.12.2006 (Sro) 18:06

Czy można się spodziewać, że Linux może być taki łatwy. No pewnie! Mam pytanko na forum Slackware traktuje mój system jak zwykłego Linuksa, chciałbym zmienić to, ktoś ma jakiś pomysł (wiecie to na dole w prawym rogu, ten znaczek).


(Pawelchyl) #16

Jak masz Firefoxa, albo IceWeasel to w pasku adresu wpisujesz sobie

about:config

szukasz linijki z UserAgent i tam dopisujesz sobie co Slackware i masz.


(D@wid) #17

Nie, brak mi słów, dzięki.

Złączono Posta : 07.12.2006 (Czw) 17:14

Jak mam uruchomić 2.0 jak mam 1.5.0.8?

Złączono Posta : 07.12.2006 (Czw) 18:02

Problem rozwiązany! Teraz kolejne pytanie, można w jakiś sposób usprawnić i spolonizować Panel Logowania w KDE?

Złączono Posta : 07.12.2006 (Czw) 18:18

@Chliwo

Tam są 4 wersy z wpisanym "useragent" więc może powiesz w którym zanim coś zrobię nie tak.

Złączono Posta : 07.12.2006 (Czw) 18:28

Problem rozwiązany :wink:

Złączono Posta : 07.12.2006 (Czw) 18:28

Ktoś ma pomysł na ten panel logowania?

Złączono Posta : 09.12.2006 (Sob) 22:12

Czuli brak pomysłów, bywa i tak. Jak znajdę coś to zamieszczę, że problem rozwiązano.