Śmieć YTBookMairk


(B Maciek1) #1

dwa tygodnie temu zainstalował mi się YTBookMairk. Gdy się go wywali i uruchomi się kompa on powraca!  Nie wiem co robić :frowning:

 

        OTL.Txt http://www.wklej.org/id/1299414/

        Extras.Txt http://www.wklej.org/id/1299419/


(Atis) #2

Odinstaluj:

webbsavE

YoutubeAdblocker

WS.Sustainer 1.80

WS.Booster

Pobierz i uruchom AdwCleaner Kliknij Szukaj i później Usuń.

Pokaż nowy log z OTL bez Extras.

W OTL zaznacz Użyj filtrowania, Pomiń znane dobre pliki, Młodsze Niż


(B Maciek1) #3

AdwCleaner http://www.wklej.org/id/1299445/

OTL http://www.wklej.org/id/1299455/

webbsavE

YoutubeAdblocker

WS.Sustainer 1.80 system mówił że te aplikacje były odinstalowane

WS.Booster

Proszę korzystać z przycisku Edytuj , zamiast pisać post pod postem.

rgabrysiak


(Atis) #4

Zmień stronę startową: Ustawianie strony startowej

Do okna Własne opcje skanowania / skrypt wklej:

:OTL
DRV - File not found [Kernel | Disabled | Stopped] -- C:\Windows\system32\drivers\blbdrive.sys -- (blbdrive)
CHR - Extension: No name found = C:\Users\Maciek\AppData\Local\Google\Chrome\User Data\Default\Extensions\ejkenndnbfglhdbppllonbnaknbbbloo\1.1\
O20 - AppInit_DLLs: (c:\progra~1\ws546b~1.boo) - File not found
[2014-03-14 19:06:13 | 000,000,000 | ---D | C] -- C:\AdwCleaner
[2014-02-15 22:11:48 | 000,000,000 | ---D | C] -- C:\ProgramData\GreatSoft
[2014-02-15 22:10:27 | 000,000,000 | ---D | C] -- C:\ProgramData\webbsavE
[2014-02-15 22:10:26 | 000,000,000 | ---D | C] -- C:\Program Files\webbsavE
[2014-02-15 22:10:13 | 000,000,000 | ---D | C] -- C:\ProgramData\a90ab446c6e4b96c
[2014-02-15 22:08:18 | 000,000,000 | ---D | C] -- C:\ProgramData\InstallMate
:Commands
[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania:

http://windows.microsoft.com/pl-pl/windows/delete-restore-point#1TC=windows-vista

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.

Przeczytaj w jaki sposób należy instalować programy:

http://www.fixitpc.pl/topic/19809-portale-z-oprogramowaniem-instalatory-na-co-uważać/

http://www.fixitpc.pl/topic/20636-unchecky-rozwiązaniem-na-śmieci-w-instalatorach-do-testów/


(B Maciek1) #5

Dzięki bardzo :slight_smile:

Nie zakończyło mi skanowania ale już mi pokazuje ze wykryto zagrożenia! !!

wywaliło mnie do blue screen :@

Proszę korzystać z przycisku Edytuj , zamiast pisać post pod postem.

rgabrysiak


(Atis) #6

Przeskanuj w trybie awaryjnym.

Po uruchomieniu komputera naciskaj klawisz F8 i wybierz tryb awaryjny.

http://support.kaspersky.com/pl/general/various/493#q1


(B Maciek1) #7

jestem w trybie awaryjnym i skanuje mi komputer


(Atis) #8

Po zakończeniu skanowania zaznacz i kliknij Usuń zaznaczone.


(B Maciek1) #9

pokazało mi że usunęło ale w logu tak nie pisze

 

skanuje jeszcze raz

Już to znalazło 

chyba przeinstaluje system 

ok usunęło http://www.wklej.org/id/1299610/


(Atis) #10

W takim razie to już wszystko.


(B Maciek1) #11

dzięki Ci bardzo Jesteś wielki :slight_smile: dzięki dzięki dzięki dzięki


(Atis) #12

W jakim celu wklejasz logi?

W dodatku wykonane niezgodnie z instrukcją, bo zaznaczone jest Wszystko All.

Nie wykonałeś sprzątania, aktualizacji itp.


(B Maciek1) #13

YTBookMairk nie ma 

aktualizacje musze wykonać póżniej bo mam nie zgodnego servis packa

logi zaraz wkleje 


(Atis) #14

Przecież nie masz żadnej infekcji, więc w jakim celu wklejasz kolejne logi?


(B Maciek1) #15