Sony Vegas pro 13 renderowanie


(Majowie4) #1

Witam, mam problem z renderowniem, problem jest taki ze 18min filmiku renderuje mi się 10godzin i zrenderowalo 60% tylko. W czym może być problem. Czesci kompa jakie mam to:

Procesor: Intel i5 4460

Karta graficzna Gigabyte GTX 960 3x 4gb Windforce OC

Dysk twardy Seageta 1tb

HyperX FURY DDR3 4GB 1600MHz CL10 x2 czyli 8 gb

Jeśli trzeba więcej informacji proszę pisać.


(KAZDAN63) #2

Jaki kodek ? Wsparcie dla NVIDIA CUDA ew. INTEL QUICKSYNC (ustawienia programu) ?

Np. CPU 2R 3,4 GHz , SUPER , VP9 (brak wsparcia GPU) , 3840x2160 na 1920x1080 , 25FPS , 2 min , trwało … 2 godziny (0,0167 kl/s) !


(Majowie4) #3

tak mam ustawione


(KAZDAN63) #4

Windows Media Video 9 ? NVIDIA CUDA nie wspiera kodeka WMV (MPEG-2 , VC-1 , H.264) . GTX 960 jako jedyny wspiera H.265 . Ja mam GTX 970 .

Natomiast VP9 obecnie nie wspiera  żaden GPU .

Tak więc wszystko odbywa się w CPU (Menedżer zadań Windows - Wydajność) i stąd taki czas .

GPU CAPS VIEWER 1.26 - GPU load : ?


(Majowie4) #5

to co zmienić zęby lepiej było ?


(KAZDAN63) #6

Należy transkodować do wspieranych przez NVIDIA CUDA formatów .


(Majowie4) #7

bo chciałbym w full HD 1080p na yt nagrywać i nie wiem które wybrać zęby było najlepiej.

ustawiłem tak i nie wiem dobrze będzie  ?

 


(KAZDAN63) #8

Kodek AVC to odmiana H.264 więc wparcie ze strony NVIDIA CUDA powinno być .


(Majowie4) #9

czyli tak jak ustawilem powinno byc dobrze tak ?


(fobo) #10

Tu znajdziesz odpowiedzi:

http://sonyvegas.info/thread-376.html?highlight=render+pod+youtube

 


(Majowie4) #11

Potrzebna jednak dalej pomoc. Tu daje filmik ktory wrzucilem na yt: https://www.youtube.com/watch?v=k1mlBU4NRAY do jaksoci full hd 1080p brakuje tu, mimo ze rendering i i projekt jets na 1080p w rozdzielczosci 1920x1080 w 60fps. Ustawienia juz robie z 500 razy inne i dalej to samo. Pomoz ktos, bo jakosc nagranego czystego materialu jest zeby zle nie mowic ale o te 30-50% lepsza.