Sound Blaster AUDIGY 2 MODEL SB0240 - problem Surround Mixer


(Knopek) #1

Witam.

Juz nie mam sily do tego.

Stery

Instaluje sterowniki 40mb i jest sama konsola a Surround Mixer ma nie byc ?

Dopiero sciaglem drugiego jakiegos paka znow 40mb "Creative MediaSource Player/Organizer 5.10.38" i jest Surround Mixer tyle ze jakis dziwny bo nie moge znalez w nim bass redirection, a bez tego nie dziala mi centralny/sub :frowning:

Wersja SM 30058.

Tydzien wczesniej mialem Surround Mixer chyba, ze starych sterow SB Live! Value, ale po formacie teraz mam problem.


(enjoypoznan) #2

A próbowałeś w opcji pomoc i Auto update?


(Knopek) #3

a dokładniej gdzie to ?


(enjoypoznan) #4

Aktualizacja automatyczna


(Knopek) #5

wszystko jest zaktualizowane, a opcji bass.... nadal nie ma w SM.


(enjoypoznan) #6

A masz oryginalną płytę ze softem?

Złączono Posta : 01.03.2007 (Czw) 18:20

Jeżeli tak to odinstaluj wszystko , łącznie ze sterownikiem i zainstaluj wszystko z płyty potem wejdz w to co Ci podałem.


(Knopek) #7

Jak widać mam tylko jedna opcje a z tego co widze po screenach

to tam więcej powinno być opcji.

to zaraz chyba zrobię tak jak mówisz...


(enjoypoznan) #8

U mnie wygląda to tak


(Numer_inaczej) #9

a zobacz czy dostaniesz się do jakiś opcji z panelu sterowania i konsoli creative?


(Knopek) #10

wiec odinstalowałem wszystko, zainstalowałem całą płytkę oryginalną (chyba - bo kupowałem od używaną kartę) i teraz już mam trzy ikonki na mixerze ;p i jest ten bass redirection.

wygląda to tak http://serwer.my.net.pl/~knopek/sb.JPG

czy przy tym modelu karty czy uaktulaniuniu cos ma byc jeszcze ?

ten gosc mi powiedzial zebym jeszcze w panelu czy gdzies zmienil na 24bit ale gdzie ?

no i ten bass redirection niby dziala ten centralny jak biore test ale w filmach AC3, HR to cisza w centralnym...

Złączono Posta : 02.03.2007 (Pią) 17:35

Aha jeszcze taka sprawa, ze karta i plytka jest Audigy 2 SB0240 a w systemie i jak widac na mixerze teraz jest tylko Audigy chyba 1 ? :slight_smile:


(enjoypoznan) #11

A robiłeś uaktualnienie tak jak Ci pisałem??


(Knopek) #12

uaktualnienia wlasnie nie zrobilem bo jak zaznaczylem wszystko to mi sie zawieszalo okno i cisza... zaraz jeszcze raz sprawdze.


(Numer_inaczej) #13

sterowniki creative - najświeższe .... może coś pomoże


(Knopek) #14

Numer_inaczej: to wiem tyle, ze jak instaluje tamte stery to nie mam mixera :slight_smile:

uaktualnienie zrobilem 210mb ! nic sie nie zmienilo.