Sound Blaster Live! CT4870 i win 7?


(Zapas9) #1

Nie mogę nigdzie znaleźć sterownika do tego na win 7 ( na xp też by właściwie się przydał ) . Korzystałem nawet z jakiegoś kx project z tej strony http://kxproject.lugosoft.com/down.php?language=en i niby coś tam rozpoznaje i się instaluje ale dalej nic , a w menadżerze urządzeń nadal nieznane urządzenie .Aida64extreme widzi natomiast poprawnie nazwę urządzenia. Karta prawdopodobnie zostanie przeniesiona na święta do starej konfiguracji ( s478 , ecs m902 itp. ) ale też by się przydał sterownik na xp. Poza tym nie wiem czy sam jej sobie nie zostawić w płycie jak w podpisie i win7 bo może jest lepsza niż ta zintegrowana ?


(Zajczyk95) #2

http://support.creative.com/Products/ProductDetails.aspx?catID=1&subCatID=206&prodID=4857&prodName=Sound%20Blaster%20Live!&subCatName=Live!&CatName=Sound+Blaster&VARSET=prodfaq:PRODFAQ_4857,VARSET=CategoryID:1

tu masz sterowniki (tzn. z tego co widzę one są na 64bitowy system) ale poza tym na samym dole masz wyszukiwanie ręczne i "Zaktualizuj automatycznie swój product Creativeę


(Zapas9) #3

Tak tyle, że "nie działą pod vistą" autoupdate taki mi wyskakuje komunikat a poza tym na mojej maszynie z podpisu mam win7 32bit a na tym kompie co chcę ją przenieść to win xp prof 32bit więc to mi raczej nie pomoże

-- Dodane 17.04.2011 (N) 16:39 --

dobra zrobiłEm to już jednak z tymi kx project tylko , że nie wiem co ustawić w nagrywaniu aby działało...może podłączam nie do tego ? ( do różowego wejścia ) , natomiast dla mających podobny problem trzeba ( aby odtwarzać ) wejść w ustawienia głośników w kx mixer ( win 7 ) i ustawić 5.1 i surround on ( oczyzwiście podłączając kabel głośnikowy do czarnego wejścia )