Sound Blaster, Vista i głośniki 5.1


(Patrycja Sexi) #1

Mam głośniki Creative 5.1 i do tego kartę sound blaster audigy SE, na Windowsie xp odznaczało sie opcje EAX i wszystko było ok ... natomiast w viscie, nawet po konfiguracji grają dwie stealitki i sub.. reszta milczy ... nie zależne to jest od odtwarzacza.. tak samo jest w winampie, tak samo w WMP .. da się coś z tym zrobic? dodam ze sterowniki do karty są zainstalowane najnowsze:) znaczy takie jakie mieli na strone producenta:)


(Szymszejdi) #2

Jeżeli mp3 nie są zakodowane w formacie 5.1 to nie będą Ci grały wszystkie głośniki. Sprawdź jak jest w grach z dźwiękiem 5.1


(Patrycja Sexi) #3

no dobrze ale czemu na xp te same mp3 chodza w 5.1 a w viscie juz nie ?:confused: wiem ze nie sa kodowane w 5.1 no ale na xp graja na wszystkich ... w xp jest ta opcja z eax a viscie juz nie ... jakies rady ? moze cos z wmp albo winampem ?


(Tomas Bw) #4

z tego co wiem to stery dla SB pod viste obslugujace technologie CMSS wyjda za rok jesli creative sie postara ehh:/ jak chcesz miec dzwiek 2.0 przetworzony na 5.1 pod vista to lepiej kup X-FI do tych kart jest sterownik z obsluga CMSS pod viste:)


(Patrycja Sexi) #5

ta.. moze mam do konca zycia czekac na glupie stery .. kupilem ta karte i nie mam zamiaru jej zmieniac.. na szczescie mam na twardym jescze xp .


(Lucyfer1991) #6

masz w pasku zadań taki mały głośnik (prawy klik na niego) -> dźwięki -> zakładka: odtwarzanie -> klikasz na swoje głośniki a potem konfiguruj :wink: Może o to chodzi.. jak nie to sorry;)


(Patrycja Sexi) #7

probowalem ... ale to jednak nie to ;/


(Kriss Hietala) #8

Creative jest w konflikcie z mircosoftem..uznali,że jak microsoft robiu wszystkim na zlosc udziwnia zmienia etc..to oni sie niebędą meczyc, żeby się dostosowywac do nowej technologii w Windows Vista...Stad problemy z dzwiekiem creativa na Viście.W końcu wyjda poprawne stery ze stajni Creativa, ale póki co....to naprawdę znaczenie ma wykorzystanie przejściowki/wzmacniacza Xmoda :wink:


(aNDY^aND) #9

"5.1 sound with all MP3's and Vids"

http://forums.creative.com/creativelabs ... ge.id=1624