SP 1 dla .NET Framework 3.5 - nie mogę zainstalować


(bot--killer) #1

Witam!

Nie mogę zainstalować aktualizacji SP 1 dla .NET Framework 3.5. Zauważyłem, że mam zainstalowane .NET Framework 2.0 SP2 i .NET Framework 3.5 SP1 a aktualizacja nadal się pokazuje. Co mam zrobić. Usunąć wszystkie .NET (2.0 i 3.5) i potem aktualizować ??


(MarS) #2

Dlaczego nie możesz zainstalować? Jaki jest komunikat?


(bot--killer) #3

Po prostu pisze, że problem, nie zainstalowano, nie można zainstalować.


(MarS) #4

Widocznie już jest zainstalowana. Nie masz się czym przejmować


(bot--killer) #5

no ale ten komunikat nadal sie pokazuje :smiley:

moze usunąc 3.5 i 2.0 i od nowa ??? ( aktualizować )


(Semtex) #6

A nie jest to przypadkiem paczka językowa z dodatkiem sp?Jeżeli tak to olej to.Często są problemy z NET Framework,lubi się strasznie długo aktualizować.Jeżeli zależy Ci na tej łacie to pobierz ją ze strony MS i spróbuj zainstalować "ręcznie".Jaki system?


(bot--killer) #7

XP home


(Semtex) #8

Nie wiem jak to jest w XP ale na Viście da się ukryć niechcianą aktualizację,jeżeli Ci na niej nie zależy to spróbuj.Wiesz odinstalowanie NET Framework i zainstalowanie na nowo to masa roboty i wtopa czasu.


(deFco247) #9

Jeśli w XP pokazuje się aktualizacja, to wystarczy w menu wyboru trybu instalacji wybrać Instalacja niestandardowa i później odznaczyć pole przy niechcianej łatce i po kliknięciu Zakończ potwierdzić komunikat o nieinformowaniu o tej aktualizacji. :slight_smile: