Sp2 i szybkosc neta


(Igorenek) #1

ostatnio zainstalowalem sobie sp2 no i po restarcie kompa internet chodzil jakby chcial a nie mogl ;/ mam neo640 transferu nie przekroczylem.. sp2 sciagalem z witryny microsoftu.. po formacie na sp1 wszystko jest ok. chce zainstalowac ponownie sp2 ale jesli ma sie stac tak jeszcze raz to wole siedziec na sp1... czym moglo to byc spowodowane?


(squeet) #2

Jesteś pewien, że to tylko net słabo chodził?

Jaką masz konfigurację sprzętową?

Jak zainstalowałem u kumpla sp2 na słabszy sprzęt, były potworne lagi...


(Igorenek) #3

mam celeron 2.6ghz

gigabyte radeon9200se

512ddr ram

winxp home

plyta glowna p4X400-8325


(Maciej Br) #4

Może był to tylko zbieg okoliczności .

Od momentu wydania SP2 pojawiło się wiele poprawek, a SP2 ustawia

automatyczne aktualizacje jako domyślne i mógł dociągać je z Microsoftu

i dlatego net tak chodził.

Może podmienił ci sterowniku do kart sieciowej ja miałem takie coś na karcie Intel PRO 1000/CT po SP2 chodziła jako 10 i musiałem wgrać nowe stery pod LAN.


(squeet) #5

:hmmm:

No to nie jest słaby sprzęt :wink:

Spróbuj programem XP-AntiSpy zwiększyć limit połączeń wychodzących (sp2 ogranicza je do 10), na przykład do 100... Wykorzystaj również inne opcje...

A najlepszym wyjściem będzie zintegrowanie sp2 z płytą instalacyjną windowsa XP. Poczytaj TU

Sprawdź również sprzęt w Menedżerze urządzeń, czy nic nie zostało niepomyślnie podmienione


(Elmotron) #6

Witam

Jak zwiększyć limit połączeń przez rejestr?

Mam xp-AntiSpy 3,93 i Win Xp Sp2, ale jak wybieram z menu Limit połączeń wyskakuje błąd:

"Nieznana kompilacja pliku, nie można dokonywać zmian."


(squeet) #7


(Elmotron) #8

Spoko, już sobie poradziłem

poprostu ściągnąłem nowszą wersje 3,94-2 i jest OK

chociarz nie mam pojęcia dlaczego ta 3,93 się gryzła z moim XP.


(squeet) #9

Czasami tak bywa, to są tylko programy :slight_smile: