Spadek prędkości download + problem z odnowieniem adresu IP


(Piguła) #1

Witam serdecznie. Chciałbym prosić kolegów i koleżanki o pomoc/poradę. Korzystam z internetu radiowego o prędkości 3 Mbps/384 kbps. W domu posiadam router Linksys WRT54GC. Od kilku miesięcy mam problem, że czasami spada mi prędkość internetu (przy poruszeniu routera niechcący, przy sprzątaniu - dziwna prawdiłowość), ale tylko prędkości pobierania - zawsze do 0,81 Mbps. Prędkości wysyłania jest zawsze dobra - 0,38-0,40 kbps. Dzieje się tak na wszystkich urządzeniach podłączonych do routera - przewodowo jak i bezprzewodowo. Gdy próbuję wtedy "naprawić" połączenie zazwyczaj wyskakuje komunikat, iż nie udało się odnowić adresu IP - skontaktuj się z administratorem sieci. Adres IP zmienia się wtedy na 169.254.103.xxx oraz maska podsieci na 255.255.0.0 a pozostałe pola pozostają puste - takie jak brama DNS itp. Normalnie mam adres IP 192.168.50.XXX a maska podsieci to 255.255.255.0, serwer DHCP oraz DNS 192.168.50.1. Gdy tak się działo wyłączałem router, antenę na dachu - wydaje mi się że bezskutecznie. Wpadłem pewnego razu na pomysł by podociskać kable dochodzące do routera i zasilacza od anteny na dachu i o dziwo wydaje mi się, że pomagało (związek z poruszeniem routera i poluzowaniem kabli?) Prędkość wracała do normy. Czasami po którejś z kolei próbie odnowienia IP również wracał prawidłoy adres IP lecz prędkość pobierania nie zawsze wracałą do 3 Mbps. Nie wiem co mam o tym wszystkim myśleć i czy wina leży bardziej po mojej stronie czy po stronie administratora. Dostępu do routera nie mam poprzez stronę bo standardowe hasła i nazwa użytkownika  nie działają - jedynie co mogę zrobić to go zresetować. Z góry dziękuję za sugestie.


(roobal) #2

Do tego routera podłączasz AP z dachu? Adres 169.254.0.0/16 to adres typu link-local i jest on automatycznie przyznawany przez system, gdy nie może znaleźć on serwera DHCP, adres ten ma tylko zasięg lokalny, tj. nie tworzy sieci z innymi sieci, stąd brak adresu bramy. Zaloguj się na router i sprawdź ustawienia serwera DHCP, filtrowanie MAC, zaporę sieciową i filtrowanie MAC na sieci bezprzewodowej. Sprawdź w ustawieniach interfejsu WAN jaki masz adres IP i czy w ogóle masz adres IP i spróbuj się na niego zalogować. Jeśli po stronie WAN otrzymujesz adres IP, to prawdopodobnie router uszkodzony. Jeśli nie otrzymujesz adresu po stronie WAN, możliwe że kabel do wymiany, lub uszkodzony port. Sprawdź też czy zasilacz gdzieś nie przerywa zasilania. W ostateczności zresetuj router do ustawień fabrycznych i skonfiguruj na nowo, być może ma jakieś zawieszki.


(Piguła) #3

Tak, AP z dachu. Jeśli nie znam hasła do routera (standardowe nie działa) to jedyne co mi pozostało to zresetować manualnie router, tak? Skoro wszystkie dane przypisywane są przez DHCP to postępować wedle poradnika tutaj zawartego i powinno hulać tak (konfiguracja nie jest wymagana)? Oczywiście na wszelki wypadek spisałbym parametry przy działającym internecie gdyby coś poszło nie tak.


(roobal) #4

Ano, zapomniałem że nie masz dostępu do routera. Czy router jest twoją własnością, czy dostawcy? Jeśli dostawcy, to reset może skończyć się odpłatną wizytą (awaria z winy użytkownika), więc lepiej wezwać administratora, jeśli sprzęt jest wadliwy, powinien go nieodpłatnie wymienić, a jeśli twoją i znasz wszystkie parametry, to możesz śmiało resetować.


(Dyletant1) #5

“Antena” na dachu i luźne kable. Zgłoś dostawcy problem. Prawdopodobnie to  na dachu to sprzęt Ubiquiti do tego luzny kabel moze równac się uszkodzony, a sprz et tego typu resetuje sie poprzez krótke zwarcie kabli w skretce. Lub problem z zasilaniem. Niemniej zgłaszać.


(Piguła) #6

Router jest moją własnością,  Antene miałem zmienianą w lipcu na Ubiquiti AirGrid M5, Kabel od internetu owszem, przez 4 lata miałem luźno idący po dachu, ale odkąd zamontowałem antenę satelitarną to od komina do komina puściłem oba kable razem podwieszone na drucie więc jako tako sie nie wyciągają (swoją drogą ciekaw jestem czy popularną praktyką jest stosowanie na zewnątrz przez administratorów sieci kabli do tego nie przeznaczonych tzw. białych…  a nie żelowanych) Ale macie racje w sumie. Przyczyn może być wiele, a diagnostyki z mojej strony jest bardzo niewiele to jedyne co mogę zrobić to zresetować router co być może zrobię, bądź skontaktuje się po prostu z administratorem sieci. Dziękuje wam za pomoc.


(roobal) #7

Jeśli reset routera nie pomoże, pozostaje zgłosić problem dostawcy. Nie bój się ich męczyć, bo często oni zbywają klientów, licząc na ich niewiedzę. Gdy korzystałem z usług osiedlowego dostawcy (radiówka) zacząłem mieć problemy z internetem i zaczałem gnębić dostawcę, było tam dwóch, wiedziałem że jeden z nich korzysta z Debiana tak jak ja, gdy przyszedł ten co korzysta z Debiana i pokazałem mu, że u mnie są problemy, wiedział że nie wciśnie mi ściemy i za wszelką cenę próbował rozwiązać mój problem (gdzie wielu ISP poza Windowsem nie świadczy pomocy) i osiągnąłem swój cel, tj. ISP nie zrzucił winy na mój komputer (z racji używania Debiana nie mogli zwalić winy na wirusy) okazało się, że w nadajniku zmienili polaryzację i wystarczyło zmienić polaryzację na mojej antenię (administrarzy zapomnieli o mojej antenie). Ty masz co prawda inną sytuację, ale z własnego doświadczenia wiem, że trzeba gnębić dostawcę tak długo aż nie zacznie działać, a korzystałem z usług kilku dostawców, więc mam spore porównanie w jakości uslug.


(Piguła) #8

Jeśli macie podobny problem to zwróćcie uwagę na dociśnięcie styków złącza RJ45 do gniazd (w routerze/adatperze itp.) Po miesiącu obserwacji okazało się, że końcówki RJ45 nie dociskają (mimo kliku) gniazd w adapterze od anteny na dachu. Założyłem po prostu gumki ściskając adapter i dwa styki i póki co nigdy nie zdażył się spadek prędkości. Docelowo pewnie będzie trzeba wymienić adapter. Pozdrawiam.


(Piguła) #9

A jednak problem powrócił. Jeśli wyłączenie routera z prądu na kilkanaście, kilkadziesiąt sekund powraca pełną prędkość download oznacza to, iż prawdopodobnie router jest uszkodzony i wypada go wymienić, prawda? Router ma +/- 5 lat. Czy reset guzikiem routera by tutaj coś zmienił czy raczej nie?