Spadki "wydajności"? w grach


(Kamilos369) #1

Witam. Posiadam laptopa Aspire E1-571G od lutego obecnego roku. Problem wygląda następująco. Gram sobie w jakiekolwiek gry, stare czy nowe, ale żeby jak najlepiej zobrazować problem posłużę się przykładem FIFY 12. Otóż kupiłem ją sobie w sklepie dawno temu, po zakupie laptopa zainstalowałem i długi czas śmigało wszystko pięknie. Pewnego dnia (odbiegając od tematu) zaciął mi się lapek, jakieś czarne screeny itp. Odrazu bez wachania jakimś cudem właściwie odpaliłem reinstal systemu. Windows się przeinstalował i utworzył nowy folder (Windows.old i Windows). W windows.old były moje stare programy itp, po jakimś czasie wszystko poszłoo... Pomijając Skype i Mozille które odpaliłem z tego folderu, to się nie usunęło (mniemam że to normalne w Win8). No ale nic, system działał znowu bezbłędnie, do tego darmowo się wyczyścił. Nie jestem w 100% pewien (ale wolałem powiedzieć o tej historyjce) czy od tego momentu zaczęły się problemy, ale napewno nie w długim odstępie czasu. Otóż moja FIFA zaczęła zachowywać się nigrzecznie... Gram sobie gram, wszystko śmiga pięknie (gram na średnich detalach i zawsze nie było nawet malutkiej ścinki) i nagle wszystko zaczyna zamulać, lagować, zwalniać jak kolwiek to nazwać. Po kilku sekundach (ok 20-30) wszystko działa normalnie i gra się znowu bez kszty laga. wyZa ok 2 minutki bach, to samo, jakby na chwile FPS spadały z 80 do 1-2. Myślałem że to może być problem "jakości" mojego sprzętu, rozumiem że specyfikacje mojego kompa nie pozwolą na max detale gier w które gram (Saints Row 3, SW Force Unleashed, Ojciec Chrzestny II), ale wezmę za przykład takie SW Force Unleashed. Gra nie ma jakotako opcji zmiany "jakości" rozgrywki, co mi nie przeszkadza, bo grafika jest cudowna. Zazwyczaj gdy odpalę lapka, porobie cokolwiek i np godzine później odpalam SW, gra śmigia cudownie. Zero lagów, każdy detal idealny, no po prostu wszystko pięknie i cudownie. Po chwili (jakies 5-10 min) pojawia się dokładnie ten sam problem który opisywałem na przykładzie FIFY. Zakładam więc że RAM, Grafika lub Procek, nie mają tu nic do gadania, jeżeli gra działa jednak moment idealnie. Po tych 30 sekundach "laga" znów działa idealnie, no żebyście dobrze zrozumieli jest taka jaka być powinna. Zero lagów, zero jakichś spowolnień itp. Jak na E3 :stuck_out_tongue: Mam ten problem już jakiś dłuższy czas (ok 2-3 miesiące) ale dopiero teraz postanowiłem napisać, bo te lagi dało się znieść, ale już za długo to trwa, i skoro wiem że mogę grać płynnie i pięknie w każdą grę tak jak kiedyś to chciałbym pograć i teraz. W szczególności na to że zacząłem odpalać gry jedna po drugiej podczas wakacyjnej nudy. Dlatego właśnie proszę was o pomoc. Co jest przyczyną? Jak zaradzić? Bo czuję się tak jakbym miał virka, który co jakiś czas podczas grania zamuli mi kompa by mnie wnerwić. Specki:

Laptop Aspire E1-571G

Intel Core i3-2328M (22GHz, 3MB L3 catche)

NVIDIA GeForce GT 620M with 1GB dedicated VRAM

6GB DDR3 Memory

500GB HDD

Windows 8 Orginalny (tak jak zresztą każda gra w którą gram)

Tak jak pisałem wcześniej, to nie może być wina sprzętu @Up, bo kiedyś wszystko chodziło jak łza, bez żadnej zwieszki, a o laptop dbam i nie wierze że w warunkach w jakich go trzymam po kilku miesiącach od zakupu nagle coś by padło. Do tego ta sytuacja kiedyś z tym reinstalem win8. Tu mi coś śmierdzi. Jeżeli trzeba to podam wyniki programów do sprawdzania etc, niestety jestem zielony w tym temacie ale odpalić, zeskanować i wrzucić ss umiem.

Proszę doradźcie :c

P.S. Dodam po sprawdzeniu że standardowa temperatura po używaniu lapka to 45-50 C. Podczas lagów wynosi ok 72-75 C. Tyle samo też podczas normalnej rozgrywki, kiedy lagi miną. Sprawdziłem w necie że operacyjna temp mojego procka to 85 C (PGA), a (BGA) (które wydaje mi się że mam posiadając laptop) to 100 C. Więc tutaj też chyba nie leży problem.