Spowolnienie komputera przez iexplore.exe i svchost.exe


(Pablo Sz) #1

Od kilku dni mam problem z którym nie potrafię sobie poradzić, przeszukałem dużo wątków w tej sprawie i nic nie pomogło.

Przy starcie systemu wszystko jest dobrze, ale po połączeniu się z internetem (poprzez neostradę) uruchamiają się 2 procesy iexplore.exe , które strasznie spowalniają i zamulają kompa. Dodatkowo mam 12 procesów svchost.exe i 2 z nich również ma duże użycie pamięci.

Wiem że iexplore.exe = Internet Explorer, ale ja jego nie używam, lecz Firefox'a.

Uprzedzam że jestem zielony w tych sprawach i to mój pierwszy post.

Proszę o sprawdzenie moich logów z HiJackThis:

http://wklejto.pl/26727

Przed stworzeniem loga:

  • przeskanowałem cały komputer antyvirem McAfee i usunąłem wszystkie znalezione wirusy;

  • zdefragmentowałem dyski twarde;

  • wyczyściłem rejestr za pomocą CCcleaner;

...a problem pojawia się nadal.

Z góry dziękuję za pomoc.


(huber2t) #2

Podaj log z Combofix

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(Pablo Sz) #3

Log z Combofix:

http://wklej.org/id/54326/

Po stworzeniu loga pojawiła mi się ikona pliku Internet Explorer na pulpicie, której wcześniej nie miałem, chyba Combofix ją wygenerował, czy można ją usunąć ??

P.S. dodaję również że gdy zauważyłem te samowłączające się procesy: iexplore.exe i svchost.exe , komputer się sam restartuje, chyba od przegrzania, bo te procesy z czasem zabierają to coraz więcej pamięci aż dojdą do maxa.


(Spandau) #4

Wyłącz przywracanie systemu na wszystkich dyskach. Instrukcja

Spróbuj pobrać DrWeb stąd (nazwa specjalnie zmieniona) http://www.speedyshare.com/448517518.html link udostępnia jessi

przeskanuj system napisz co znalazł


(Pablo Sz) #5

nie wiem co było powodem, ale po stworzeniu loga do Combofix, a później pełnym przeskanowaniu DrWeb'em - zrestartowałem kompa i prawie żaden program nie chciał si uruchomić , w tym również połączenie z internetem.

Byłem zmuszony do format C: i teraz jest wszystko dobrze, choć na nowo instalowanie wszystkich programów mnie dobija.

Wielkie dzięki za pomoc, ale musiałem sobie inaczej poradzić :slight_smile: