Spowolnienie laptopa po uruchomieniu


(system) #1

Witam, mam problem z laptopem,

uruchamia się normalnie (wszystkie programy ze zwyczajną prędkością), ale zaraz po uruchomieniu strasznie spowalnia, na ruch kursora musze czekać kilka-kilkanaście sekund, dodatkowo NOD wyskakuje, że komputer może być zagrożony.

w trybie awaryjnym (inaczej sie nie dało) zrobiłem logi z HijackThis http://www.wklej.org/id/236937/

i z SilentRunners http://www.wklej.org/id/236939/

z wstępnych oględzin logów w HJThis nie podoba mi się 55| [sysgif32] C:\WINDOWS\Temp\wpv671257179558.exe

to samo w SL na linijce 34

Proszęo dokładniejsze sprawdzenie logów, bo na takim lapku nie da sie pracować.

Z góry dziękujęza pomoc.

Piotr S.


(jessica) #2

Kwiatków jest więcej.

Daj log z OTL (na samym dole strony)

jessi


(system) #3

witam,

dzięki za odpowiedz, kwiatki skasowane, objawy pozostały, dalej strasznie powolny, dodam, że to centrino duo 1,6 GHz, 2 GB ram.

log z OTL OTL.txt http://www.wklej.org/id/237271/

plik Extras.txt http://www.wklej.org/id/237275/

Piotrek S.


(jessica) #4

Uruchom OTL i w oknie Custom Scans/Fixes wklej to:

Kliknij w Run Fix. Zatwierdź restart komputera.

Następnie uruchom OTL ponownie, tym razem wywołaj opcję Run Scan.

Pokaż nowy log OTL.txt oraz log z czyszczenia.

Sprawdź je na --> JOTTI/

albo na VIRUSTOTAL.,

Bo chyba ten plik Systemowy jest zarażony.

Daj też log z >>SRENG (System Repair Engineer)

(Po uruchomieniu kliknij "SmartScan", zaznacz "Verify...", kliknij "Scan", czekasz na raport, klik na "Save...", potem na "Close").

jessi


(system) #5

zrobiony fix OTL

nowe logi z OTL czyszczenie: http://wklej.org/id/237580/

nowy log http://wklej.org/id/237581/

a to co siedzialo w

jest tutaj JOTTI http://virusscan.jotti.org/pl/scanresult/2d83bc8abe8820d89930dfec0b1e6992f5032871/d8d427e5000d4c3af02287c9f959dd9c4932b325

I VORUSTOTAL http://www.virustotal.com/pl/analisis/9c3750291b4f45076aef216bd9a2263dac1b5e3756231bcddb13af33f84ee708-1260779668

i Log z SRENG http://wklej.org/id/237591/

oczywiście wszystkie skanowania w trybie awaryjnym na xp Home, bo normalnie to sie nie da.

Piotrek S.


(jessica) #6

A więc wykrakałam ...

Ściągnij "userinit.exe" stąd (zgodny z Twoją wersją ServicePack3):http://www.speedyshare.com/files/19822323/userinit.exe i umieść go bezpośrednio na C:\

Potem przy pomocy >>Replacer zamien te pliki:

c:\userinit.exe

C:\WINDOWS\system32\userinit.exe

Potem:

Sprawdź, czy masz włączone "Przywracanie Systemu", bo to co teraz wykonasz jest dość ryzykowne, czasem bywa, że się nie uda.

Uruchom OTL i w oknie Custom Scans/Fixes wklej to:

Kliknij w Run Fix. Zatwierdź restart komputera.

Następnie uruchom OTL ponownie, tym razem wywołaj opcję Run Scan.

Pokaż nowy log OTL.txt oraz log z czyszczenia.

jessi


(system) #7

plik userinit.exe podmieniony,

ten fix OTL usiałem dwa razy robić,bo za pierwszym błąd wyskoczył za drugim razem sie udało.

log z czyszczenia http://wklej.org/id/237759/

nowy log OTL http://wklej.org/id/237764/

Piotr S.


(jessica) #8

Sprawdź, czy oprócz tego powyższego (ten "backup" to jest oczywiście ten szkodliwy!, zresztą to widać, bo oznaczony jest "VH0cwkNyk" ) jest ten:

  • (prawidłowy) bo go wcale w logu nie widzę, pomimo podmiany.

Jeśli jest, to wykonasz jeszcze to:

Uruchom OTL i w oknie Custom Scans/Fixes wklej to:

Kliknij w Run Fix. Zatwierdź restart komputera.

jessi


(Leon$) #9

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

wywal to

W OTL kilknij CleanUp

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html gdy będą wirusy pokaż raport

lub

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

:slight_smile:


(system) #10

userinit.backup usuniety,

ausostart posprzatany.

uruchomilem ccleaner dla rejestru i naprawiłem wszystkie problemy.

ale kiedy chciałem odpisać, to sie okazało, że klawiatura reaguje kiedy chce, to znaczy co pare sekund da sie napisac kilka literek jak wciska cały czas jedną litere to wyświetli sie ona kilka razy i jakby sie zacieło przez pare sekund, potem znowu sie wyświetli, nie da sie nic w ten sposób napisać, dlatego pisze to teraz z trybu awaryjnego. a touchpad bez zmian, porusza sie skokowo, i ciężko w cokolwiek ucelować.

żadnych problemów ze steroenimami w menadzerze urządzeń nie ma.

myszka podpięta na usb działa bez problemu znaczy porusza sie w miare płynnie.

dodatkowo wyskoczył mi błąd windows generic host protection, i styl wizualny z tego ładnego niebieskiego sam zmienił sie w klasyczny - szary.

ostatnie logi z OTL http://wklej.org/id/237884/

i log extras http://wklej.org/id/237886/

przywracania systemu jeszcze nie wyłączałem.

już nawet rozważam format, ale to w ostateczności

za wszelką dotychczasową pomoc bardzo dziękuję.

Piotrek S.


(jessica) #11

Log czysty.

jessi


(krzysiekx) #12

Wyłącz i włącz przywracanie systemu.Wykonaj pełny skan Malwarebytes' Anti-Malware bo mogły zostać jakieś pozostałości po infekcji.


(system) #13

Witam,

po trudach udało mi się rozwiązać problem,

zrobiłem scan Malwarebytes' Anti-Malware i usunął kilka trojanów,

DrWEB-Cutrit też znalazł kilka kwiatków,

ale problem z touchpadem i klawiaturą się rozwiązał jak wywaliłem ESET NOD'a !

przywracanie systemu wyłączyłem i włączyłem, wg instrukcji,

Zainstalowałem Kasperskiego i przy nim narazie pozostanę.

Oczywiście pełne skanowanie kasperskim, nic już nie znalazł.

pozamykałem zbędne porty przy pomocy Windows Worms Door Cleaner i Seconfig XP

Za wszelką pomoc bardzo dziękuję jessi, Leon$ i krzysiekx.

Pozdrawiam

Piotrek S.

Temat do zamknięcia.


(Gutek) #14

No to jeszcze jedno skoro instalowałeś, później usuwałeś programy użyj - CCleaner http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html