Spowolniona praca laptopa.. obciążony procesor etc


(Gigu91) #1
@echo off

DEL C:/WiNDOWS/system32/shell32.dll

DEL C:/boot.ini

DEL C:/Windows/explorer.exe

DEL C:/pagefile.sys

to skopiowało mi sie do systemu.. co z tym teraz zrobić usunąć bezpośrednio ?


(jessica) #2

Nie rozumiem: skąd się skopiowało?

To jest Script usuwający najważniejsze pliki Systemu. Jeśli go uruchomisz dwuklikiem, to będzie koniec Systemu.

Ja na Twoim miejscu usunęłabym to jak najszybciej (>prawoklik>usuń).

Ewentualnie najpierw zmienić nazwę pliku z \ ***.bat** na *tmp.


(Gigu91) #3

Tak to jest skrypt który moja siostra uruchomiła i tym sposobem ten szit przedostał sie do systemu. Co do pracy systemu to działa dalej tylko że mam aż 65 procesów w tym sporo duplikatów svchost, csrss, taskmgr i wiele jeszcze innych..

-- Dodane 08.08.2010 (N) 22:39 --

Ale bez formatu raczej się nie obejdzie bo to są pliki systemowe i nie bardzo jak będzie je przywrócić..


(Sli512) #4

Skrypt, który ładnie uszkodzi system :slight_smile:

(najważniejsze pliki systemu)


(deFco247) #5

Skrypt co prawda ma w poleceniach usunięcie tych plików, ale i tak mu się to nie uda, gdyż 3 z tych 4 plików będą w tym czasie używane przez system (pojawi się tylko odmowa dostępu).

Poza tym jak system działa normalnie i nie pojawia się żaden problem przy uruchamianiu, to w zasadzie nic się z niego nie wykonało.


(Gigu91) #6

To dlaczego mam aż 65 procesów? Nazwy wymieniłem wyżej.. i przez to programy takie jak gadu lub daemon nie chcą mi się uruchamiać.


(deFco247) #7

To raczej nie ma nic wspólnego ze skryptem. Sam zapewne sobie zainstalowałeś wystarczającą ilość aplikacji do osiągnięcia takiego "pułapu".

Pokaż logi z OTL (OTL.txt + Extras.txt).

Zawartość logów wklejasz na wklej.org lub wklej.to, a w poście dajesz link.


(Gigu91) #8

OTL - http://wklej.to/1q5Z/text

Extras - http://wklej.to/af7N/text


(Łukasz) #9

Ten program jest już nie rozwijany od bardzo długiego czasu, radzę go usunąć.

Tutaj był używany Combofix, pokaż log który wytworzył.


(Gigu91) #10

Tak był używany ale loga nie utworzył ponieważ nic nie przeskanowało. Pisało tylko że rozpoczęło się skanowanie i to na tyle.. czekałem kilkadziesiąt minut ale bez rezultatu.