Spowolnione działanie komputera po deinstalacji Panda Cloud


(quatz) #1

Witam wszystkich!

Jakiś tydzień temu postanowiłem odinstalować Avasta i zainstalować sobie Panda Cloud Antivirus. Niestety, komputer zamiast przyspieszyć zwolnił jeszcze bardziej. Odinstalowałem więc pandę i ściągnąłem avasta(komputer jakieś 10 minut działał bez antywirusa). Komputer po tych zabiegach zaczął się wieszać, wolno uruchamiać, zawieszać przy uruchamianiu programów i wszelkich bardziej "złożonych" operacjach(chociaż chyba odpalenie filmu nie jest złożone). Po jakimś czasie TuneUp Utilities poinformował o błędzie w systemie plików na C:. Odpaliłem więc CHKDSK który chodził chyba przez 8 godzin. Liczyłem na poprawę, ale niestety nic. Chciałem już stawiać od nowa Windę, ale pomyślałem że to może być kwestia infekcji lub inna rzecz łatwa do naprawienia bez konieczności reinstalacji systemu. Dodam jeszcze, że przy starcie zawsze wyskakuje folder "moje dokumenty" albo "mój komputer". Skanowałem dr.Web cureit, hitmanPro i TDSSkillerem, bez efektów.Bardzo proszę o pomoc. Z góry dziękuję.

Logi:

OTL

OTL.txt: http://wklej.to/yjbbQ

extras.txt: http://wklej.to/pg9al

RSIT:

info.txt: http://wklej.to/wLEyw

log.txt: http://wklej.to/itP2W


(Atis) #2

Odinstaluj kontroler od dysku twardego i zrestartuj komputer.

Kliknij prawym na ikonie Mój Komputer -> Zarządzaj -> Menedżer urządzeń

Kliknij Widok i zaznacz opcję Urządzenia według połączeń.

Rozwiń drzewko i odszukaj kontroler od dysku twardego.

Po restarcie system automatycznie wykryje i zainstaluje nowe urządzenie.

Na obrazku masz przykład gdzie widać dysk Toshiba:

Czy próbowałeś odinstalować Avasta i Mlawarebytes?


(quatz) #3

Odinstalowanie kontrolera pomogło :smiley: Dziękuję bardzo!

Avasta reinstalowałem 2 razy, Malwarebytes'a nie tykałem.