Spowolniony internet,wolne wczytywanie stron ; Win32/BrowseFox.B


(Krulparufkuf386) #1

Witam

Od kilku dni mam problem z łączem,głownie chodzi tu o wczytywanie stron przez przeglądarke. Często strony ładują się 2-3 min lub w ogóle tracę z nimi łączność. Eset piszczał o BrowseFox.B a ze prawdopodobnie innego złosliwego oprogramowania nie mam na komputerze to myślę ze to może być przyczyną.Próbowałem usunąć go według instrukcji na tej stronie : http://www.removethisvirus.com/removal-instructions/remove-win32browsefox-b-virus/ ale problem nie znikną.

Zamieszczam logi OTL. 

Extras : http://wklej.org/id/1231767/

OTL : http://wklej.org/id/1231768/

 

Z góry dziękuję za każdą pomoc


(Atis) #2

Odinstaluj Jump Flip.

Pobierz i uruchom AdwCleaner Kliknij Szukaj i później Usuń.

Pokaż nowy log z OTL bez Extras.


(Krulparufkuf386) #3

Log OTL : http://wklej.org/id/1231887/

Adwcleanerem działałem juz wczesniej bo tak bylo zalecane w instrukcji do której link podałem; jump flip usunięty.

edit: Teraz oczywiście też użyłem adwcleaner.


(Atis) #4

Do okna Własne opcje skanowania / skrypt wklej:

:OTL
[2014-01-09 22:53:04 | 000,000,000 | ---D | C] -- C:\AdwCleaner
[2013-12-24 15:15:36 | 000,000,000 | ---D | C] -- C:\Users\Boby\.android
[2013-12-24 15:15:34 | 000,000,000 | ---D | C] -- C:\Users\Boby\AppData\Roaming\newnext.me
[2013-12-24 15:15:34 | 000,000,000 | ---D | C] -- C:\Users\Boby\AppData\Local\cache
[2013-12-24 15:15:33 | 000,000,000 | ---D | C] -- C:\Users\Boby\AppData\Local\genienext
:Commands
[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania:

Aby usunąć wszystkie punkty przywracania

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.


(Krulparufkuf386) #5

Zrobione. Log z malwarebytes http://wklej.org/id/1231928/ . 


(Atis) #6

Wszystko zaznacz i kliknij Usuń zaznaczone.


(Krulparufkuf386) #7

Zrobiłem,zrestartowalem komputer.