Spowolniony komputer, komunikat o instalacji Search Settings


(K4mil171) #1

Przedstawiam logi z komputera siostry, strasznie wolno chodzi, muli cały czas. Podejrzewam że pełno wirusów.

Gdy chcę coś włączyć (np. Mój Komputer) to wyświetla się instalator Search Settings v1.2.3, za każdym razem.

Windows (jak widać na logach) XP SP3.

Oto logi:

OTL.txt

Extras.txt

Proszę o sprawdzenie logów, z góry dziękuję za fatygę. :wink: Jeśli jeszcze czymś trzeba go przeskanować to mówić :wink:


(Acorus) #2

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt..Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie. Następnie uruchom OTL ponownie, tym razem kliknij (Skanuj).

Pokaż nowy log OTL.txt oraz raport z usuwania.

Odinstaluj Search Settings v1.2.3,DAEMON Tools Toolbar,RadioBar Toolbar.


(K4mil171) #3

Pomogło!

Komputer działa o wiele szybciej, ten bezsensowny instalator Search Settings się już nie włącza.

Oto log po wykonaniu skryptu:

03292011_205306.txt

Mam jednak problem z odinstalowaniem Search Settings v1.2.3 i RadioBar Toolbar.

Gdy w panelu sterowania dodaj/usuń progamy próbuje usunąć Search Settings, w czasie deinstalacji wyświetla się komunikat:

qyabyw.jpg

Po wciśnięciu OK cały proces sie cofa i Search Settings zostaje.

Gdy próbuję odinstalować RadioBar Toolbar wyskakuje znany błąd w którym klika się "Nie wysyłaj" :wink:

Ale to chyba nie problem, skoro i tak już to w niczym nie przeszkadza. :wink:

WIELKIE DZIĘKI za pomoc !!